Создание сферы: необычное применение фильтра Lens Flare - Статьи - Анатомия Adobe Photoshop

Анатомия

Adobe Photoshop

Сфера применения фильтра Lens Flare

Скажи мне, друг мой, знаешь ли ты, что такое фильтр Lens Flare? А часто ли ты его используешь? Редко? Однообразный говоришь?

А ты никогда не думал, что с его помощью можно творить не только примитивные световые эффекты? А зря! Запомни, в Adobe Photoshop просто так не бывает абсолютно ничего, и убедиться в этом можно, лишь экспериментируя.

Посмотри один из не стандартных способов применения фильтра Lens Flare, и результат тебя точно не разочарует!

1. Итак, создай новый документ, нужного тебе размера. Я использовал изображение 280 на 280 пикселей.

Залей фон черным цветом. Для этого нажми D, а затем Alt+Backspace. Теперь иди в Filter > Render > Lens Flare. Поставь яркость (Brightness) на 105%, и выбери тип объектива (Lens Type) - 105mm Prime, этого должно хватить для картинок практически любых размеров. Нажми Оk.

2. Пока ничего особенного, такой эффект можно увидеть на сотнях работ. Суть в том, что по настоящему пытливый ум пойдет дальше, никогда не останавливаясь на достигнутом! Что мы и делаем. Идём в Filter > Distort > Polar Coordinates. Убедись, что выбран пункт Polar to Rectangular, и нажми Оk.

Уже что-то начинает прорисовываться, не так ли?

Теперь Image > Rotate Canvas > Flip Canvas Vertical, чтобы зеркально перевернуть изображение.

3. Filter > Distort > Polar Coordinates. Теперь же ставим галочку на Rectangular to Polar.

Ну, как? Неплохо, правда?

4. Но это еще не конец. Возьми Elliptical Marquee Tool [M], и удерживая Shift, ровненько выдели полученную сферу. Дело в том, что она не такая уж и ровная, как это может показаться вначале.

5. Инвертируем выделение Select > Invert Selection [Ctrl+Shift+I] и жмём Del, чтобы убрать лишние детали. Убедись перед удалением, что рабочий слой разблокирован (Unlocked).

6. Ну, вот и всё, у нас получилась замечательная сфера с интересным световым эффектом! И за какое время она была сделана? Максимум за минуту! Теперь можно нажать Ctrl+B и придать ей нужный цветовой оттенок.

Не забывай, главное в нашем деле - эксперимент. Удачи!

Dennis «Sky» Grammakov (http://www.uprising.ru)

вернуться к списку статей


0.5 диоптрий, или как эффективно повысить резкость фильтром High Pass - Статьи - Анатомия Adobe Photoshop

Анатомия

0.5 диоптрий, или как эффективно повысить резкость фильтром High Pass.

Итак, что и как надо сделать, чтобы быстро и эффективно повысить резкость изображения? Всё просто:
1. Откройте изображение, и переключитесь на слой, которому надо повысить резкость. Нажмите Ctrl+J, чтобы дублировать этот слой. Этот новый слой мы будем использовать в качестве корректирующего. Нажмите Ctrl+Shift+U, чтобы обесцветить изображение на новом слое. Примените фильтр Filter > Other > High Pass со значением Radius 0.5 pixels. Результат этой операции вы видите на картинке справа.

2. А теперь в палитре Layers переключите режим смешивания (наложения) этого корректирующего слоя с Normal на Overlay. Вуаля!
Ниже вы видите результат: слева изображение до обработки, справа - после.

3. Если вы считаете, что эффект необходимо усилить, то просто сделайте ещё одну или несколько копий корректирующего слоя нажатием клавиш Ctrl+J. В моём примере я использовал четыре корректирующих слоя.

4. И ещё одно уточнение. Для больших изображений значение параметра Radius фильтра High Pass можно (и нужно) увеличивать. Значение 0.5 наиболее оптимально для небольших изображений, например предназначенных для просмотра на экране (для веб-дизайна). Если же вы готовите изображение для печати, например в типографии, то вам, скорее всего, придётся увеличить значение Radius. Подбирайте это значение опятным путём, добиваясь приемлимого увеличения резкости изображения. Для того чтобы упростить эту процедуру, можно несколько изменить описанный выше порядок действий, и делать так:
  • Дублируете слой;
  • Обесцвечиваете его;
  • Включаете для него режим смешивания (наложения) Overlay;
  • Вызываете фильтр Filter > Other > High Pass;
  • В диалоговом окне подбираете значение параметра Radius. При этом вы сможете сразу видеть как повышается резкость изображения. При этом не забывайте, что усиливается эффект резкости путём дублирования корректирующего слоя, а не увеличением параметра Radius!

Михаил Сергеенко (http://www.sergeenko.ru)


В стиле stretch - Статьи - Анатомия Adobe Photoshop

Анатомия

В стиле stretch

Привет, юный дизайнер! Сегодня я поведаю тебе, как делаются эти потрясающие «растяжения», которые ты наверняка видел на многих графических работах своих любимых художников. Этот прием настолько прост, что заставит тебя невольно улыбнуться, но, тем не менее, используя его эффективно, можно придать своим творениям особый, в чем-то неповторимый характер.

1. Итак, начнем. Для начала загрузи работу (рисунок, фото), на которой мы будем делать растяжение. Для данного урока я быстро создал в Lightwave простую модель, на которой и буду всё показывать.

2. Следующее: обрати свой взор на панель с инструментами, а именно - на инструмент, которым, без сомнения, ты очень часто пользуешься - Rectangular Marquee Tool, который, кстати, активизируется кнопкой [М]. Если ты присмотришься еще внимательнее, то увидишь в правом нижнем углу иконки инструмента такой маааленький треугольник. Это означает, что задержав нажатую левую кнопку мыши на этой иконке, можно увидеть дополнительные функции инструмента. В данном случае ты увидишь еще три доступных тебе инструмента: Elliptical Marquee Tool, Single Row Marquee Tool, Single Column Marquee Tool. Нам нужны два последних.

3. Сначала определись, как ты будешь тянуть свою картинку: по горизонтали или вертикали. Я решил растянуть свою фигуру слева направо. Следовательно, мне нужен Single Column Marquee Tool. Выбираем. Теперь нужно поставить selection туда, откуда пойдет «растяжение». Просто выбери место на картинке и кликни.

4. Теперь, когда место отмечено, нужно, собственно, приступить к «растягиванию». Для этого выбери пункт меню Edit > Free Transform [Сtrl+T] и просто растягивай картинку влево или вправо (верх/низ соответственно). Когда результат тебя устроит, нажми Enter и Ctrl+D, чтобы избавится от выделения.

5. Вот, собственно, и всё! Растяжение готово, и ты можешь сконцентрировать своё внимание на детализации, чтобы в итоге получить что-нибудь глаз радующее :) Вот что вышло у меня:
Этим способом можно не только добиться интересных эффектов, при работе с изображениями, но и создать для своего сайта неповторимый фон. Удачи!

Dennis «Sky» Grammakov (http://www.uprising.ru)


Весь мир в клетку 8х8, или борьба с jpg артефактами - Статьи - Анатомия Adobe Photoshop

Анатомия

Весь мир в клетку 8х8, или борьба с jpg артефактами.

Взгляните на фотографию. Изображение заметно пострадало в результате использования сильной jpeg-компрессии. Это особенно хорошо заметно на увеличенном фрагменте снимка.

В этой статье я расскажу о способах восстановления подобных фотографий.

Эта работа делится на два этапа. На первом этапе устраняются цветовые дефекты и выравниваются цветовые переходы. На втором - устраняется «квадратичность» фотографии.

1. Итак, начнём. Откройте файл с фотографией, которую необходимо восстановить. Нажмите Ctrl+J, чтобы создать дубликат текущего слоя. Примените к новому слою Filter > Noise > Median, со значением Radius 2 pixels. В палитре Layers измените способ наложения этого слоя с Normal на Color. А затем вызовите диалоговое окно Filter > Blur > Gaussian Blur, и подбирайте значение Radius таким образом, чтобы, по возможности, исчезли все цветовые дефекты. Для моей фотографии наилучшим образом подошло значение Radius равное 3 pixels. Постарайтесь не переборщить, так как чрезмерно большие значения Radius могут привести к полной потере цвета на мелких деталях фотографии.

Собственно, на этом первый этап завершён. Всё вот так просто. Результат наших действий вы видите справа.

2. Перейдём ко второму этапу. Для начала надо провести небольшие приготовления. Создайте новое изображение [Ctrl+N] размером 8 на 8 пикселей, с прозрачным фоном. Нажмите D, чтобы назначить чёрный цвет - цветом переднего плана. Включите инструмент Pensil (карандаш) [B], и нарисуйте квадрат, который изображён на рисунке справа (масштаб - 1600%). Нажмите Ctrl+A, чтобы выделить всё. Затем вызовите пункт меню Edit > Define Pattern. Задайте новое имя, например «jpg», и нажмите Ok. Закройте этот новый файл [Ctrl+W] без сохранения. В дальнейшем вам не придётся повторять эти действия, так как фотошоп сохранит Pattern, который мы только что создали.

3. При jpg сжатии изображение делится на блоки 8x8 пикселей, а затем для каждого блока 8x8 применяются алгоритмы, которые искажают изображение. Результат этих искажений таков: из-за перепадов яркости, на границах блоки не стыкуются друг с другом. Можно воспользоваться фильтрами Blur, чтобы размыть всё изображение и тем самым смягчить швы на границах блоков. Однако лучше сначала создать маску выделения этих границ, чтобы потом целенаправленно размывать только швы на границах, а не всё изображение.
В создании маски нам поможет Pattern, который мы только что создали. Нажмите Ctrl+Shift+N, а затем Enter, чтобы создать новый слой, или просто нажмите [image] на палитре Layers. Вызовите пункт меню Edit > Fill. В выпадающем меню Custom Pattern выберите квадратик, который мы только что создали. Нажмите Ok. Новый слой будет залит сеткой, которую вы видите справа.

4. Нажмите клавишу Ctrl, и, удерживая её, кликните по слою с сеткой в палитре Layers. Загрузится выделение по форме сетки. Отключите отображение слоя с сеткой, и переключитесь обратно в нижний слой с первоначальным изображением. Нажмите Ctrl+J, чтобы скопировать выделенные области на новый слой. Теперь на этом слое находятся лишь пограничные области блоков 8х8 пикселей.

5. Переключитесь в слой с пограничными областями. Примените фильтр Filter > Blur > Gaussian Blur. Подбирайте значения Radius, таким образом, чтобы швы стали практически не заметны. Для этой цели обычно подходят значения Radius в диапазоне от 0,4 до 1 пикселя.

Всё готово! В результате мы получили изображение, которое вы видите справа.

Для сравнения я приведу два увеличенных фрагмента исходного (слева) и обработанного изображения (справа). После обработки на изображении на порядок уменьшилось количество дефектов, вызванных применением jpg сжатия.

6. И в заключении информация для гурманов. Если вас не устраивает слишком сильное размытие, которое даёт Gaussian Blur в пункте 5, вы можете, во-первых, включить режим Lock Transparency на палитре Layers и, во-вторых, попробовать использовать фильтр Custom, со значениями матрицы, показанными на рисунке справа.


Продолжаем борьбу с «красными глазами» - Статьи - Анатомия Adobe Photoshop

Анатомия

Продолжаем борьбу с «красными глазами».

При фотографировании «красные глаза» появляются из-за отражения света вспышки от кровеносных сосудов расположенных на глазном дне. Эффект возникает на расширившихся в темноте зрачках. Принцип работы вспышки в режиме уменьшения эффекта «красных глаз» при фотосъёмке заключается в дополнительном освещении глаз перед основным импульсом вспышки. В результате зрачок сужается, что предотвращает появление эффекта. Подобные режимы работы вспышки есть почти во всех современных фотокамерах. К сожалению, иногда стандартного освещения, которое дает режим уменьшения эффекта «красных глаз» недостаточно, и тогда «красные глаза» на фотографии остаются.

В этой статье я расскажу о том, как избавиться от эффекта «красных глаз» на фотографии при помощи Adobe Photoshop. Методик устранения этого нежелательного эффекта существует превеликое множество. Мы рассмотрим способ, при котором будет задействована работа в цветовых каналах.

1. Откройте исходный файл, требующий корректировки и убедитесь, что он сохранен в цветовой модели RGB. Увеличьте изображение, чтобы удобно было работать именно со зрачками.

2. С помощью Ellipse Selection Tool [M] выделите один зрачок так, чтобы весь красный круг находился полностью в выделенной области. Нажав, и удерживая клавишу Shift, обведите второй зрачок. Выберите пункт меню Selection > Feather, или просто нажмите Ctrl+Alt+D. В появившемся окне введите радиус 1 пиксель (для крупных изображений можно использовать 2 - 3 пикселя), и нажмите Ok.

3. Откройте палитру Channels и перейдите на канал Blue. Или просто нажмите Crtl+3 на клавиатуре.

Нажмите Ctrl+C, чтобы скопировать в буфер обмена области, выделенные в синем канале.

Перейдите на красный канал (Crtl+1 на клавиатуре).

Нажмите Ctrl+V, чтобы вставить (Paste) содержимое буфера обмена в красный канал.

4. Нажмите ~ (просто тильду), чтобы включить отображение всех RGB слоёв. Внимательно посмотрите на результат нашей работы. В некоторых случаях, зрачок может стать не чёрным, а тёмно-зелёным, как на картинке справа. Устранить этот небольшой недостаток очень просто. Но для начала обратите внимание, что мы до сих пор находимся в режиме редактирования красного канала. Пусть вас не сбивает с толку то, что вы видите цветное изображение так, как будто можете редактировать сразу все каналы. Я не зря в начале этого абзаца сказал нажать просто ~ (тильду), а не Ctrl+~.

Так вот. Для того чтобы убрать зелёный оттенок выберите пункт меню Edit > Fade, или просто нажмите Ctrl+Shift+F. В появившемся окне установите режим смешивания в Normal, а затем отрегулируйте (уменьшите) значение Opacity так, чтобы зелёный оттенок исчез. Для фотографии справа я использовал значение Opacity - 82%.

Таким образом, неприятный эффект «красных глаз» устранен. Вы можете просто сохранить отредактированное изображение, или можете продолжить работу с ним, например, провести цветокоррекцию. Обратите внимание, что в результате глобальной коррекции цвета на зрачках не появилось никаких лишних цветовых оттенков. Не зря же мы потратили время на устранение зелёного оттенка.

Опираясь на описанную методику, можно записать соответствующий сценарий (action), что значительно сэкономит вам время в случае большого объема аналогичной работы.

По материалам сайта Национальной Ассоциации Профессионалов Фотошопа (NAPP) подготовил Юрий Трушин (http://www.yurius.net).


Adobe Photoshop 7 - что нового? Часть первая - Статьи - Анатомия Adobe Photoshop

Анатомия

Adobe Photoshop 7 - Что нового? - Часть первая

Быстрая и удобная навигация по изображениям.

При помощи нового File Browser`а вы можете быстро находить и открывать в фотошопе нужные изображения, просто просматривая пиктограммы (thumbnails). Вместе с пиктограммой также выводится имя файла, его размер, дата создания, дата последнего изменения, разрешение, а также EXIF (Exchangeable Image File) - информация цифровой камеры. Вы можете поворачивать, переименовывать отдельные файлы и группы файлов, сортировать, и работать с вашими изображениями также как в обычном Проводнике.

File Browser состоит из четырёх панелей.
1. Панель структуры каталогов (папок), такая же, как в обычном Проводнике, для навигации по дискам и каталогам, содержащим изображения. 2. Панель пиктограмм, в которой выводится информация обо всех изображениях в выбранной папке. Эта панель может работать в пяти режимах отображения пиктограмм:

  • Small (маленькие)
  • Medium (средние)
  • Large (большие)
  • Large with Rank (большие, с сортировкой по категории)
  • Detail (подробная информация).
Режимы Small, Medium и Large просто выводят пиктограммы изображений выбранного каталога. Режим Large with Rank выводит пиктограммы, отсортированные по категории. В режиме Detail на экран, помимо пиктограммы, выводится максимум информации о каждом изображении: имя файла, дата создания и модификации, информация об авторе, формат файла, цветовой режим, размер изображения (в пикселях), размер файла и его категория.

3. Панель предварительного просмотра (Preview) показывает уменьшенное изображение выбранного файла.

4. Панель дополнительной информации (Metadata) показывает дополнительные данные, не отображённые на панели пиктограмм. Позволяет просмотреть ключевые слова, присвоенные выбранному изображению, а также название изображения, разрешение и глубину цвета. В этой панели выводится информация EXIF, которую создают цифровые камеры. Это данные о дате съёмки, установках экспозиции, размере файла и разрешении.

Работа с категориями.
При помощи File Browser вы можете создавать свою собственную систему идентификации и группировки изображений. Например, вы можете назначать файлам категории "Не законченные" и "Готовые" для того чтобы в последствии легко отсортировать готовые изображения от тех, над которыми работа ещё не закончена.

Сортировка изображений по любым данным.
В дополнение к сортировке по категориям, вы можете сортировать изображения по имени файла, ширине и высоте изображения, размеру файла, типу файла, разрешению, цветовому профилю, дате создания и дате модификации, а также по автору изображения. Для большего удобства вы можете изменять порядок сортировки с прямого на обратный. Т.е. если вы выбрали сортировку по размеру файла, вы можете задать, какие файлы будут выведены в начале списка, с наименьшим размером или с наибольшим.

Управление и работа с файлами и каталогами.
При помощи File Browser вы можете создавать, переименовывать и удалять каталоги (папки), а также копировать, перемещать, удалять и переименовывать файлы изображений. Возможность переименования группы изображений значительно ускорит вашу работу. Поворот изображений.
Вы можете поворачивать одно, или несколько изображений за один раз, на 90 градусов (по часовой или против часовой стрелки) или на 180 градусов.

Новое слово в ретуши изображений

Новый инструмент Healing Brush позволит вам легко удалить с изображения пыль царапины и прочие дефекты. В отличие от инструмента Clone Stamp (штамп) инструмент Healing Brush в процессе клонирования автоматически сохраняет света, тени, текстуру и прочие атрибуты изображения, вне зависимости от того работаете ли вы в пределах одного изображения или клонируете одно изображение в другое.

Схожий с Healing Brush инструмент Patch Tool даёт вам большую гибкость при работе с выделенными областями. Вы можете использовать любой инструмент для создания выделения области, которую необходимо отретушировать. Затем фотошоп автоматически проведёт ретушь в этой области, подстроив света и тени, в соответствии с оригинальным изображением.

Оптимизация для Web

Photoshop 7.0 и Image Ready 7.0 позволяют вам визуально оценивать качество изображений, подготавливаемых для публикации в Internet. Вы можете легко найти компромисс между качеством изображения и размером файла, сравнивая на экране изображение до и после оптимизации.

Гибкое управление прозрачностью
Для того чтобы сделать прозрачным нужный вам цвет теперь достаточно кликнуть по нему. Вы можете сделать прозрачными несколько цветов в одном изображении, а также легко вернуть эти цвета в предыдущее состояние.

Частичная прозрачность (Dither Transparencies)
Эффект частичной прозрачности основан на принципе составления цветов для web графики, когда разноцветные пиксели смешиваются в случайном порядке для получения на экране новых цветовых оттенков. При помощи частичной прозрачности вы можете легко создавать изображения, плавно перетекающие в фон, в том числе неоднородный и состоящий из узоров. При этом у вас не будет необходимости подбирать цвет и рисунок этого фона и подгонять его к вашему изображению.

Сохранение чёткости текста и векторной графики
Оптимизируя графику для web, вы можете сохранить исходную чёткость текста и векторной графики, позволив фотошопу автоматически выставлять максимальное качество только для областей, содержащих такие элементы. Это позволит вам уменьшить размеры файлов, сохранив необходимое качество текста и векторной графики. При этом другие области изображения будут подвергнуты максимальной компрессии.

Предпросмотр изображений для беспроводных устройств
Photoshop 7.0 и Image Ready 7.0 теперь предоставляют вам возможность просматривать и сохранять графику в формате WBMP. Этот формат используется для изображений в PDA и прочих беспроводных (мобильных) устройствах.

Создание «живых» web страниц
Новая возможность Image Ready 7.0 "Выбранное состояние" (Selected State) позволит вам создавать визуально-насыщенные web страницы без утомительного кодирования на JavaScript. Чтобы оживить ваши web страницы вы можете, например, создать навигационное меню, в котором будут выделяться (подсвечиваться) выбранные пункты.

Сконструируйте своё рабочее пространство (Workspace)

Новая возможность Adobe Photoshop 7 по созданию персональных рабочих пространств позволит вам сконфигурировать рабочий стол фотошопа, разместив на нём палитры, чтобы потом сохранить ваши установки для последующего использования. Эта возможность будет полезна в тех случаях, когда один компьютер используется разными людьми. В этом случае каждый пользователь может сохранить своё рабочее пространство, чтобы затем использовать его при работе за этим компьютером. Вы также можете создать для себя несколько рабочих пространств. Например, одно - для рисования, а другое для ретуши.

Изготовьте свой инструмент
Adobe Photoshop 7 позволяет настроить любой инструмент, а затем сохранить эти настройки как новый, уникальный инструмент. Сохранённые изменения доступны в палитре настроек инструмента, а также в новой палитре пользовательских установок (Presets Palette), которая позволяет вам легко просматривать все настройки ваших инструментов на одной палитре.

Автоматическая цветокоррекция

Adobe Photoshop по праву считается лидером в области цветокоррекции. В Photoshop 7.0 появилась новая возможность корректировки цвета - команда Auto Color, которая приводит цвета изображения в их естественное состояние.

Исходное изображение перцев (слева) имеет ярко выраженный жёлтый оттенок. После применения команды Auto Levels контраст изображения (в центре) поднялся, но "уход" цветов всё равно присутствует. Команда Auto Color полностью убрала желтый оттенок, и привела цвета изображения (справа) в их естественное состояние.


3D-Text - Статьи - Анатомия Adobe Photoshop

Анатомия

3D-Text

В этой статье описана методика создания имитации трёхмерного текста простыми средствами Adobe Photoshop 6.

1. Для начала создайте изображение размером 280 на 150 точек. Нажмите D, чтобы установить цвета фона и переднего плана по умолчанию. Нажмите Alt+Backspace, чтобы залить фон черным цветом. Затем включите инструмент Type (Текст) [T] и, используя белый цвет, напишите "3D-Text" шрифтом Garamond Narrow, полужирное начертание, высота - 60 пунктов. После этого выберите пункт меню Layer > Rasterize > Type, чтобы перевести текст в растровое изображение.

2. Выберите пункт меню Edit > Transform > Perspective, и придайте надписи вид, сходный с рисунком справа. Затем скопируйте получившийся слой путём перетаскивания его на иконку [image] (Create New Layer) в палитре Layers (Слои). Отключите отображение копии слоя. Переключитесь на слой Background, и нажмите Ctrl+Shift+E, чтобы произвести слияние видимых слоёв.

3. Примените фильтр Filter > Blur > Motion Blur со значением Angle (угла) -20 (минус двадцать) градусов и со значением Distance (расстояния) 20 пикселей. Результат вы видите справа.

4. Примените фильтр Filter > Stylize > Find Edges. Результат на рисунке внизу слева. Нажмите Ctrl+I, чтобы инвертировать изображение (рисунок внизу справа).

5. Включите отображение копии слоя с текстом. В палитре Layers (Слои) задайте этому слою прозрачность 70%. Нажмите V, чтобы включить инструмент Move (Перемещение). Совместите слой с текстом с лицевой стороной трёхмерной надписи. Затем создайте копию слоя с текстом путём перетаскивания его на иконку [image] (Create New Layer) в палитре Layers (Слои). Задайте новому слою прозрачность 30% и совместите его с задней стороной трёхмерной надписи. Всё готово. Результат вы видите справа.

Михаил Сергеенко (http://www.sergeenko.ru)

Скачать Action 3D-Text


Учимся загибать уголки - Статьи - Анатомия Adobe Photoshop

Анатомия

Учимся загибать уголки

В этой статье описана методика создания эффекта «подогнутого уголка» бумажного листа.

Для получения этого эффекта я создал изображение, состоящее из двух слоев, где на нижнем слое расположена сетка тетрадного листа, а на верхнем - собственно само изображение, у которого необходимо подогнуть уголок.

1. Включите инструмент Elliptical Marquee [M] и создайте область выделения примерно так, как это показано на рисунке справа. Эта область отгораживает тот участок изображения, который должен быть подогнут. Соответственно, правый край области выделения должен совпадать с правым краем изображения.

В верхней части изображения оказался так же выделен небольшой участок, который нам не нужен. Нажав и удерживая клавишу Shift, нарисуйте инструментом Elliptical Marquee ещё один эллипс, который перекроет этот участок.

2. Щёлкните мышью по верхнему слою изображения в палитре Layers, чтобы сделать его активным, после чего вызовите пункт меню Layer > Add Layer Mask > Reveal Selection.

3. Нажав и удерживая клавишу Ctrl, щёлкните по иконке только что созданной маски в палитре Layers. Загрузится область выделения. Нажмите Q, чтобы войти в режим редактирования быстрой маски (Quick Mask). Нажав и удерживая клавишу Ctrl, ещё раз щёлкните по иконке маски. Загрузится область выделения. Нажмите Ctrl+Shift+I, чтобы инвертировать выделение. Нажмите Ctrl+T, чтобы войти в режим произвольного деформирования изображения (Free Transform). Мышью сместите центр рамки в правый верхний угол, после чего введите в палитре настроек следующие значения: W-200 H-110 V-15. Что из этого должно получиться Вы видите на рисунке справа.

4. Нажмите Enter, или дважды щёлкните мышью внутри рамки, чтобы применить изменения. Нажмите Q, чтобы выйти из режима редактирования быстрой маски (Quick Mask). Нажмите Ctrl+Shift+N, а затем Enter, чтобы создать новый слой. Нажмите Ctrl+Shift+I, чтобы инвертировать выделение. Установите цвет переднего плана (Foreground Color) на панели инструментов, каким, по вашему мнению, должен быть цвет оборотной стороны бумаги. Нажмите Alt + Backspace, чтобы залить выделенную область. Нажав и удерживая клавишу Ctrl, щёлкните по единственной иконке маски в палитре Layers. Загрузится область выделения. Нажмите Ctrl+Shift+I, чтобы инвертировать выделение. Нажмите Delete. Часть заливки верхнего слоя будет удалена. Нажмите Crtl+D, чтобы снять выделение. Результат Вы видите на рисунке справа.

5. Включите инструмент Elliptical Marquee [M] и создайте область выделения примерно так, как это показано на рисунке внизу слева. Нажмите Q, чтобы войти в режим редактирования быстрой маски (Quick Mask). Нажмите Ctrl+T, чтобы войти в режим произвольного деформирования изображения (Free Transform). Нажав и удерживая клавишу Ctrl, оттяните левый верхний уголок рамки вверх и влево так, как это показано на рисунке внизу справа.

6. Нажмите Enter, или дважды щёлкните мышью внутри рамки, чтобы применить изменения. Нажмите Q, чтобы выйти из режима редактирования быстрой маски (Quick Mask). Нажмите Delete. Инвертируйте выделение нажатием Ctrl+Shift+I. Щёлкните мышью по иконке маски второго слоя в палитре слоёв (Layers). Нажмите D, чтобы установить цвет переднего плана в чёрный. Нажмите E, чтобы включить ластик. Аккуратно сотрите на маске второго слоя участок, отмеченный красным цветом на рисунке справа. Нажмите Ctrl+D, чтобы снять выделение. Щёлкните мышью по иконке верхнего слоя. Сотрите ластиком все оставшиеся лишние детали. Результат - на рисунке справа.

7. Создайте корректирующий слой, выбрав пункт меню Layer > New Adjustment Layer > Brightness/Contrast. В появившемся окне поставьте галочку в пункте группировки с предыдущим слоем (Group With Previous Layer) и нажмите Ok. В следующем окне установите значения параметров Brightness -90 и Contrast +50. Нажмите Ok. Нажмите G, чтобы включить инструмент градиент (Gradient). В корректирующем слое нарисуйте простой линейный градиент так, как это показано на рисунке справа.

8. Переключитесь во второй слой. Включите инструмент прямоугольного выделения (Rectangle Marquee) [M]. Нажмите клавишу Shift и, удерживая её, выделите область изображения так, как это показано на рисунке справа. Нижняя граница выделенной области должна соприкасаться с нижним краем изображения.

9. Нажмите Ctrl+J, чтобы скопировать выделенную область изображения в новый слой. Выберите пункт меню Edit > Transform > Rotate 90 CCW. Нажмите клавишу Ctrl, и, удерживая её, щелкните по новому слою в палитре слоёв (Layers). Загрузится область выделения. Нажмите Q, чтобы войти в режим редактирования быстрой маски (Quick Mask). Нажмите клавишу Ctrl и, удерживая её, ещё раз щелкните по новому слою в палитре слоёв (Layers). Загрузится область выделения. Нажмите G, чтобы включить инструмент градиент (Gradient). Нажав и удерживая клавишу Shift, нарисуйте простой линейный градиент так, как это показано на рисунке справа.

10. Нажмите Q, чтобы выйти из режима редактирования быстрой маски (Quick Mask). Примените фильтр Filter > Distort > Shear так, как это показано на рисунке справа. После этого нажмите Ctrl+D, чтобы снять выделение. Затем вызовите пункт меню Edit > Transform > Rotate 90 CW. Затем нажмите Ctrl+G, чтобы сгруппировать слой с низлежащим слоем.

11. Создайте корректирующий слой, выбрав пункт меню Layer > New Adjustment Layer > Brightness/Contrast. В появившемся окне нажмите Ok. В следующем окне установите значения параметров Brightness -70 и Contrast -30. Нажмите Ok. Нажмите G, чтобы включить инструмент градиент (Gradient). В палитре настроек включите отраженный градиент (Reflected Gradient). Нажмите клавишу Shift, и, удерживая её, нарисуйте в корректирующем слое отраженный линейный градиент так, как это показано на рисунке справа. Включите инструмент прямоугольного выделения (Rectangle Marquee) [M] и выделите область на маске корректирующего слоя так, как это показано на рисунке справа.

12. Нажмите Ctrl+T, чтобы войти в режим произвольного деформирования изображения (Free Transform). Нажав и удерживая клавишу Ctrl, перетаскивая рамку за уголки, придайте градиенту форму, схожую с той, что показана на рисунке справа. Нажмите Enter, или дважды щёлкните мышью внутри рамки, чтобы применить изменения.

13. Выберите пункт меню Select > Modify > Border и в появившемся окне введите значение 2 пикселя. Нажмите Ok. Нажмите Delete. Включите инструмент прямоугольного выделения (Rectangle Marquee) [M]. Выделите и удалите оставшиеся не нужные области на маске корректирующего слоя.

14. Выделите прямоугольную область на маске корректирующего слоя примерно так, как это показано на рисунке справа. Примените фильтр Filter > Distort > Pinch со значением Amount равном -50% (минус пятьдесят). Нажмите Ctrl+D, чтобы снять выделение.

15. Всё готово! Результат Вы видите ниже.


Стеклянный текст - Статьи - Анатомия Adobe Photoshop

Анатомия

Стеклянный текст

В этой статье описана методика создания эффекта преломления изображения в стекле.

1. Откройте исходное изображение. Нажмите T, чтобы включить инструмент редактирования текста (Type), затем установите цвет текста - белый, и наберите необходимый текст. Обратите внимание, что наибольший эффект получается при использовании начертаний Extra, Heavy, Bold, т.е. говоря простым языком, максимально жирных букв. Я использовал шрифт Garamond Narrow, начертание Bold Italic.

2. Выберите пункт меню Image > Duplicate. Переключитесь в слой с изображением и залейте его черным цветом. Для этого нажмите D, а затем Alt+Backspace. Выберите пункт меню Layer > Flatten Image. Примените фильтр Filter > Blur > Gaussian Blur со значением радиуса (Radius) равном 5 пикселям. Сохраните полученное изображение в формате psd. При сохранении задайте имя файла map.psd. Нажмите Ctrl+W, чтобы закрыть файл.

3. Вернитесь к изображению, с которого мы начинали. Отключите отображение текстового слоя, чтобы он не мешал дальнейшей работе. Создайте копию слоя с исходным изображением. Для этого в палитре слоёв (Layers) перетащите иконку слоя с исходным изображением на иконку создания нового слоя [image] (Create New Layer). Примените к новому слою фильтр Filter > Distort > Displace с обоими значениями Scale - 20%. Остальные параметры оставьте неизменными, они на результат не влияют. Нажмите Ok и в диалоговом окне выберите файл map.psd, который мы только что создали. Опять нажмите Ok.

4. Нажмите клавишу Ctrl и, удерживая её, щелкните по текстовому слою в палитре слоёв (Layers). Загрузится выделение по контуру текста. Обратите внимание, что активным должен быть слой с изображением, к которому мы только что применили фильтр Displace. Выберите пункт меню Layer > Add Layer Mask > Reveal Selection.

5. Выберите пункт меню Layer > Layer Style и введите значения четырёх стилей слоя в соответствии с тем, что показано на рисунках снизу. Результат применения этих стилей Вы видите справа.

6. Ну что же, всё почти готово. Осталось только немного высветлить нашу надпись. Для этого выберите пункт меню Layer > New Adjustment Layer > Levels. В появившемся окне поставьте галочку в пункте Group With Previous Layer и нажмите Ok. В появившемся окне регулировки уровней (Levels) установите значение гаммы (среднее значение параметра Input Levels) равным 2 и нажмите OK. Результат Вы видите справа.


Рисуем капсулу - Статьи - Анатомия Adobe Photoshop

Анатомия

Рисуем капсулу

В этой статье я расскажу о том, как нарисовать вот такую симпатичную капсулу, используя только стандартные средства Adobe Photoshop 6.

1. Установите четыре направляющих так, чтобы они ограничивали область в которой необходимо создать капсулу. Измерьте и запомните (запишите) размеры этой области. Я, в своём примере, буду рисовать капсулу размером 360 на 120 точек. В палитре инструментов выберите цвет переднего плана, в который Вы собираетесь раскрасить капсулу. Включите инструмент скруглённый прямоугольник [U] (Rounded Rectangle). На палитре настроек включите режим создания залитых областей (Create Filled Region). Установите значение переменной Radius равной половине высоты капсулы (в моём случае - это 60 точек). Создайте новый слой, назовите его Capsule, и нарисуйте в нём тело будущей капсулы так, как это показано справа.

2. Создаём нижний блик.

Нажмите клавишу Ctrl и удерживая её щелкните по слою Capsule в палитре Layers (слои). Загрузится выделение по форме капсулы. Выберите пункт меню Select > Modify > Contract и в появившемся окне введите значение равное одной трети высоты капсулы. В моём случае это значение равно 40 точкам. Создайте новый слой и залейте в нём выделенную область белым цветом.

3. Нажмите Ctrl+D, чтобы снять выделение. Примените фильтр Filter > Blur > Gaussian Blur со значением радиуса примерно в 8 раз меньше высоты капсулы. Я использовал значение 15. Затем нажмите V, чтобы включить инструмент Move и нажав, и удерживая клавишу Shift, передвиньте изображение на текущем слое вниз так, как это показано справа. Отключите отображение этого слоя, чтобы он пока Вам не мешал.

4. Создаем область верхнего затемнения.

Нажмите клавишу Ctrl и удерживая её щелкните по слою Capsule в палитре Layers (слои). Загрузится выделение по форме капсулы. В палитре инструментов выберите цвет переднего плана несколько более тёмный, чем тот, в который окрашена капсула. Создайте новый слой, и нажмите Alt+Backspace, чтобы залить выделенную область этим цветом. Выберите пункт меню Select > Modify > Contract и в появившемся окне введите значение равное одной шестой высоты капсулы. В моём случае это значение равно 20 точкам. Включите любой инструмент выделения, например волшебную палочку [W] (Magic Wand). У Вас появится возможность перетаскивать область выделения. Перемещая выделенную область и периодически нажимая кнопку Del удалите на текущем слое не нужные участки изображения так, как это показано на рисунке снизу. На нём запечатлено состояние перед последним нажатием на кнопку Del.

5. Вызовите фильтр Filter > Blur > Motion Blur и установите значение угла (Angle) равном 0 градусов и значение отрезка (Distance) равном примерно одной восьмой высоты капсулы. Я использовал значение 15 точек. После применения фильтра изображение вылезет за пределы капсулы. Не обращайте на это внимания, потом мы всё подчистим.

6. Создаём верхний блик.

Нажмите клавишу Ctrl и удерживая её щелкните по слою Capsule в палитре Layers (слои). Загрузится выделение по форме капсулы. Выберите пункт меню Select > Modify > Contract и в появившемся окне введите значение равное одной трети высоты капсулы. В моём случае это значение равно 40 точкам. В палитре инструментов выберите цвет переднего плана значительно более светлый чем цвет капсулы (почти белый). Установите цвет фона такой же как цвет капсулы. Включите инструмент Gradient [G]. Создайте новый слой и залейте в нём выделенную область переходом цветов. Нажмите Ctrl+T, чтобы перейти в режим произвольных искажений (Free Transform). Переместите градиент вверх, встык с областью верхнего затемнения, после чего произведите трапецеидальные искажения изображения так, как это показано на рисунке снизу. Фактически необходимо оттянуть только нижние уголки. Делается это при одновременно нажатых клавишах Ctrl и Shift. Для того чтобы применить изменения нажмите клавишу Enter или дважды щелкните внутри рамки.

7. Примените для текущего слоя фильтр Filter > Blur > Motion Blur с прежними значениями. Нажмите клавишу Ctrl и удерживая её щелкните по слою Capsule в палитре Layers (слои). Загрузится выделение по форме капсулы. Нажмите Ctrl+I, чтобы инвертировать выделение. Переключитесь в слой с верхним затемнением и нажмите Del, чтобы удалить всё, что вылезло за пределы капсулы. Проделайте то же самое со слоем, на котором находится нижний блик. После чего задайте слою с нижним бликом прозрачность 50%.

8. Для того чтобы использовать прозрачность так, как это видно на нижнем рисунке, необходимо объединить (Merge) слой Capsule со слоем, на котором находится верхний блик. После чего полученному слою в палитре слоёв (Layers) задать прозрачность около 80%.

Для имитации преломления надписи я выделил область по форме капсулы и применил к отрастеризованному текстовому слою фильтр Filter > Distort > Spherize со значением Amount равном 50%.

9. Тень под капсулой делается следующим образом.

Нажмите клавишу Ctrl и удерживая её щелкните по слою Capsule в палитре Layers (слои). Загрузится выделение по форме капсулы. Выберите пункт меню Select > Modify > Contract и в появившемся окне введите значение равное одной трети высоты капсулы. В моём случае это значение равно 40 точкам. В палитре инструментов выберите цвет переднего плана такой же, как цвет капсулы. Создайте новый слой и нажмите Alt+Backspace, чтобы залить выделенную область этим цветом. В палитре слоёв (Layers) установите прозрачность этого слоя равной 40%. Затем нажмите Ctrl+D, чтобы снять выделение. Примените сначала фильтр Filter > Blur > Gaussian Blur со значением радиуса примерно в 8 раз меньше высоты капсулы. Я использовал значение 15. А затем примените фильтр Filter > Blur > Motion Blur со значением угла (Angle) равном 0 градусов и значением отрезка (Distance) равном высоте капсулы. Нажмите V, чтобы включить инструмент Move, и переместите тень туда, где, по Вашему мнению, ей будет самое место.


Эффект «наезда» фотокамеры - Статьи - Анатомия Adobe Photoshop

Анатомия

Эффект «наезда» фотокамеры

В этой статье рассказывается о том, как сделать фотографию более динамичной, т.е. добавить эффект «наезда» фотокамеры.

Так же этот эффект можно использовать для увеличения акцента на объектах в центре фотографии.

1. Нажмите D, чтобы установить по умолчанию цвета переднего плана и фона. Вызовите меню Image > Canvas Size (размер холста) [Alt+I+S]. Запомните (запишите) значения размера изображения, после чего задайте размер холста в два раза больший чем исходный размер изображения.

2. Примените фильтр Filter > Polar Coordinates с опцией Polar to Rectangular.

3. Поверните изображение на 90 градусов по часовой стрелке [Alt+I+E+9]. Нажмите Q чтобы войти в режим редактирования быстрой маски (Quick Mask). Включите инструмент градиент [G] и создайте заливку так, как это показано на рисунке. Нажмите Q чтобы выйти из режима редактирования быстрой маски. Нажмите Ctrl+Shift+I, чтобы инвертировать выделение.

4. Примените фильтр Filter > Stylize > Wind c параметрами Method - Wind, Direction - From the Left. После этого примените фильтр Filter > Blur > Motion Blur с углом (Angle) равном 10 градусов и отрезком (Distance) равном 15 pixels. Затем примените этот же фильтр, но с углом (Angle) равном -10 (минус десять) градусов. Значение параметра Distance может меняться в зависимости от размеров фотографии, которую вы обрабатываете. Чем крупнее фотография - тем больше значение Distance. Нажмите Ctrl+D, чтобы снять выделение.

5. Поверните изображение на 90 градусов против часовой стрелки [Alt+I+E+0]. Затем примените фильтр Filter > Polar Coordinates с опцией Rectangular to Polar. В заключение вызовите меню Image > Canvas Size (размер холста) [Alt+I+S] и введите исходные значения изображения, которые Вы запомнили в самом начале. Нажмите Ok, а затем Proceed. Ваше изображение вернётся к первоначальному размеру. Всё готово.


Фото в стиле Поп-Арт - Статьи - Анатомия Adobe Photoshop

Анатомия

Фото в стиле Поп-Арт

А знаете ли Вы кто такой Энди Уорхол (Andy Warhol)? "Ха!" - ответят большинство просвещенных дизайнеров, - "Кто ж не знает старика Уорхола?". И будут правы.

Для сомневающихся я привожу ссылку, по которой можно найти немного сжатой информации о Энди Уорхоле на русском языке: http://www.guelman.ru/graphic/painters/warhol/ (откроется в новом окне)

Оттуда же есть несколько ссылок на англоязычные сайты с более подробной информацией об этом американском художнике.

Ну а в данной статье я описываю методику стилизации фотографии под работы Энди Уорхола. Когда будете подбирать фотографию для обработки её по этой методике, имейте в виду: после обработки будут потеряны все мелкие детали изображения.

1. Создайте копию слоя с изображением путем перетаскивания его на иконку Create a New Layer на палитре Layers. Отключите отображение нового слоя и переключитесь на слой Background.

2. Создайте корректирующий слой Layer > New Adjustment Layer > Posterize. В появившемся окне включите пункт Group With Previous Layer и нажмите Ok. В следующем диалоговом окне введите значение Levels - 2 и нажмите Ok. Переключитесь в низлежащий слой и примените фильтр Filter > Noise > Median со значением Radius - 2 pixels. Затем примените Filter > Blur > Gaussian Blur со значением Radius - 2 pixels. Значение радиуса обоих фильтров для каждой конкретной иллюстрации необходимо подбирать экспериментально, добиваясь пропадания шума и мелких деталей. Нажмите Ctrl+L, чтобы вызвать меню редактирования уровней (Levels). Ориентируясь по предварительному просмотру отрегулируйте уровни таким образом, чтобы изображение стало максимально выразительным, т.е. цветовые области на изображении отделяли друг от друга значимые объекты (в нашем примере это глаза и рот ребенка). Обычно для достижения нужного эффекта достаточно изменить только значение гаммы (среднее значение параметра Input Levels).

3. Нажмите Ctrl+E, чтобы совместить (Merge Layers) слой Background с корректирующим слоем.

4. Переключитесь в верхний слой, который мы создали в самом начале. Нажмите Ctrl+Shift+U, чтобы обесцветить изображение. Нажмите Ctrl+M, чтобы вызвать меню редактирования кривых (Curves). Отредактируйте кривую так, чтобы максимально повысить контрастность изображения. Нажмите Ok. Затем нажмите Ctrl+L, чтобы вызвать меню регулировки уровней (Levels) и установите в нем левое значение параметра Output Levels равным 64. Нажмите Ok.

5. Примените фильтр Filter > Pixelate > Color Halftone со значением Max.Radius - 7 pixels и всеми углами (Angles) - 45 градусов. Значение Max.Radius может варьироваться в зависимости от размеров вашего изображения. Затем нажмите Ctrl+L, чтобы вызвать меню регулировки уровней (Levels) и установите в нем левое значение параметра Output Levels равным 128. Нажмите Ok. В палитре Layers задайте этому слою тип смешивания Darken.

6. Ну что же, осталось раскрасить наше изображение. Создайте корректирующий слой Layer > New Adjustment Layer > Selective Color и отрегулируйте цвета изображения в соответствии с Вашими представлениями о том, какими они должны быть. У меня получилось вот что:


Разбитые Буквы - Статьи - Анатомия Adobe Photoshop

Анатомия

Разбитые Буквы

Данный эффект построен на использовании фильтра Displace, который входит в стандартную поставку Adobe Photoshop. Этот фильтр производит смещение пикселей изображения в соответствии с так называемой картой смещения. Поэтому сначала нам надо будет создать эту самую карту. Итак:

1. Создайте новое изображение [Ctrl+N] размером 200 на 200 пикселей, цветовой режим (Mode) - Grayscale, содержимое (Content) - White. Примените фильтр Filter > Render > Clouds.

2. Затем примените фильтр Filter > Pixelate > Crystallize со значением Cell Size равным 10. Нажмите Ctrl+Shift+L, чтобы автоматически отрегулировать уровни (Auto Levels).

3. Выберите пункт меню Image > Adjust > Threshold и отрегулируйте значение порога (Threshold Level) так, чтобы на изображении было примерно одинаковое количество белого и черного цвета.

4. Создайте новый канал, щелкнув мышью на иконке Create New Channel в палитре каналов (Channels). Проделайте с ним те же действия, что и предыдущим каналом, т.е. пройдите ещё раз пункты с 1 по 3.

5. Сохраните файл как [Ctrl+Shift+S] Photoshop PSD. Назовите его, например, map.psd. Всё, карта смещения готова. Теперь перейдем непосредственно к надписи.

6. Создайте новый файл размером 600 на 200 пикселей. При помощи инструмента Type [T] создайте надпись по типу той, что Вы видите снизу. Я использовал шрифт Futuris Extra высотой 72 пикселя. В палитре Layers щелкните мышью с нажатой клавишей Ctrl на текстовом слое, чтобы загрузить выделение. Нажмите Ctrl+Shift+I, чтобы инвертировать выделение. Примените команду Select > Modify > Expand со значением 3 pixels. Примените команду Layer > Flatten Image [Alt+L+F].

7. Теперь самое интересное. Примените фильтр Filter > Distort > Displace с обоими значениями Scale - 2%, Displacement Map - Tile, Undefined Areas - Wrap Around. После нажатия на кнопку Ok фотошоп попросит указать файл с картой смещения. Выберите файл map.psd, который мы создали в начале статьи. Нажмите Ctrl+Shift+I, чтобы инвертировать выделение. Нажмите Ctrl+F, чтобы еще раз применить фильтр Displace. Нажмите Ctrl+D, чтобы снять выделение.

Всё готово. Результат Вы видите снизу.


Рисунок из фотографии - Статьи - Анатомия Adobe Photoshop

Анатомия

Карандашный рисунок из фотографии

В этой статье описана методика, которая позволяет придать фотографии вид рисунка. Для достижения максимального эффекта старайтесь использовать фотографии с размытым фоном и крупными объектами переднего плана, имеющими четкие, ярко выраженные, контуры. Т.е. фотографии, на которых и передний план и фон имеют одинаково высокую резкость, не очень хорошо подходят для описанного ниже преобразования. Дело в том, что объекты фона добавят в рисунок очень много шума, в котором "утонут" объекты переднего плана. Поэтому перед тем как использовать подобные фотографии выделите вручную фон и размойте его фильтром Gaussian Blur.

Для примера я буду использовать фотографию спортсмена. Она практически идеально подходит для преобразования её в имитацию рисунка.

Размер иллюстрации - 508 на 764 точки.

1. Сделайте копию слоя с изображением путем перетаскивания его на иконку [image] Create a New Layer на палитре Layers. Нажмите Crtl+Shift+U чтобы обесцветить (Desaturate) изображение на верхнем слое. Примените на этом слое Filter > Stylize > Glowing Edges со значениями Edge Width - 1, Edge Brightness - 11, Smoothness - 5. Отрегулируйте Levels [Ctrl+L] так, чтобы высветить максимум значимых линий (штрихов) изображения.

2. Нажмите Ctrl+I, чтобы инвертировать изображение на текущем слое. Примените фильтр Filter > Artistic > Cut Out, со значениями No. of Levels - 7, Edge Simplicity - 3, Edge Fidelity - 3 (результат - внизу слева). Отрегулируйте Levels [Ctrl+L] примерно так, как это показано справа. Т.е. я затемнил (срезал) все темно серые линии до полностью черного цвета (Input Levels - 86), а затем высветлил всё изображение путем установки левого значения Output Levels в 50. Значение Input Levels необходимо подбирать под каждое конкретное изображение. Значение Output Levels можно всегда оставлять близким к 50.

Сделайте копию текущего слоя путем перетаскивания его на иконку [image] Create a New Layer на палитре Layers. Примените к новому слою фильтр Filter > Blur > Gaussian Blur со значением Radius - 5 pixels. В палитре Layers задайте этому слою тип смешивания Screen и прозрачность (Opacity) - 50%. Нажмите Ctrl+G, чтобы сгруппировать его с низлежащим слоем. Обратите внимание, что перед тем как нажимать Ctrl+G, необходимо щелкнуть мышью по заголовку окна с нашим изображением, чтобы сделать его активным, иначе нажатие Ctrl+G ни к чему не приведет.

Ну вот, у нас уже есть интересный карандашный рисунок.

3. Теперь неплохо бы добавить краски. Переключитесь во второй (карандашный) слой, и в палитре Layers задайте этому слою тип смешивания Overlay. Переключитесь в самый нижний слой (Background) и примените к нему фильтр Filter > Noise > Median со значением Radius 5 pixels чтобы имитировать акварель. Значение Radius необходимо подбирать под каждое конкретное изображение. Чем крупнее изображение - тем больше значение Radius.

Вот, собственно, и всё. В данном примере я немного понизил насыщенность цветов нижнего слоя, чтобы краски больше походили на акварельные. Результат Вы видите справа.


Сияющий текст - Статьи - Анатомия Adobe Photoshop

Анатомия

Сияющий текст

1. Создайте новый файл (Ctrl+N) 600x600 pixels, RGB color, Transparent Content. Нажмите D, чтобы назначить цвет переднего плана и цвет фона по умолчанию. Нажмите Alt+Backspace, чтобы залить текущий слой черным цветом (цветом переднего плана). При помощи инструмента Type [T] напишите слова "СИЯЮЩИЙ ТЕКСТ" шрифтом Arial Black размером 48 px. Включите выравнивание текста по центру. Выровняйте текстовый блок точно по центру изображения. Нажмите Ctrl+Shift+E, чтобы объединить слои.

2. Примените фильтр Filter > Blur > Gaussian Blur с радиусом 2 pixels. Затем примените фильтр Filter > Stylize > Solarize. Скопируйте текущий слой путем перетаскивания его на иконку [image] Create a New Layer на палитре Layers.

3. Примените к новому слою фильтр Filter > Distort > Polar Coordinates с параметром Polar to Rectangular.

4. Нажмите Ctrl+I, для того чтобы инвертировать изображение на новом слое. Выберите Image > Rotate Canvas > 90 CW [Alt+I+E+9], для того чтобы повернуть изображение на 90 градусов по часовой стрелке.

5. Примените фильтр Filter > Stylize > Wind с параметрами Method - Wind, Direction - From the Right. Затем нажмите Ctrl+F два раза, чтобы дважды повторить применение фильтра Wind с теми же параметрами. Нажмите Ctrl+Shift+L, для автоматической регулировки уровней.

6. Нажмите Ctrl+I, для того чтобы инвертировать изображение. Затем нажмите Ctrl+F ещё три раза, чтобы трижды применить фильтр Wind с прежними параметрами.

7. Выберите Image > Rotate Canvas > 90 CCW [Alt+I+E+0], для того чтобы повернуть изображение на 90 градусов против часовой стрелки. Затем примените фильтр Filter > Distort > Polar Coordinates с параметром Rectangular to Polar.

8. В палитре Layers перетащите наверх нижний слой с контурной надписью. Затем задайте ему режим смешивания Screen. Можно также нажать Ctrl+Shift+E, чтобы объединить два наших слоя в один.

9. Всё готово. На нижнем примере я добавил корректирующий слой Hue/Saturation с включенным параметром Colorize и со значениями Hue - 187, Saturation - 29, Lightness - 0.


Подавление муара - Статьи - Анатомия Adobe Photoshop

Анатомия

Подавление муара на отсканированных полиграфических отпечатках
Часть 1 - Теория

В качестве "подопытного кролика" я буду использовать фотографию девушки, отсканированную с обложки журнала "Подводная Лодка". Сканирование производилось на сканере UMAX Astra 1220 с разрешением 300dpi. Линиатура оригинала - 150lpi. Результат сканирования в цветовой модели RGB.

Давайте, на наглядном примере определим, что такое муар. Бесцеремонно заглянем девушке в рот. На верхней картинке мы видим красный канал фрагмента изображения, на средней - зеленый канал, и на нижней - синий. Практика показывает, что муар чаще всего образуется в синем и, несколько реже, в зелёном каналах. Итак. На сей раз, зелёный канал нас порадовал полным отсутствием муара. Однако синий канал подкачал, видите "крупную решетку" в самой темной области изображения? Это муар и именно с ним нам предстоит бороться. Обратите внимание на мелкую зернистость изображения в каждом канале. Её ошибочно зачастую называют муаром. Это не муар. Это полиграфический растр. Его тоже необходимо убирать, но проблем это никогда не вызывает.

Сначала давайте разберёмся, почему появляется муар.

Цветоделенные фотоформы при регулярном растрировании представляют собой повторяющуюся структуру растровых точек отстоящих друг от друга на равном расстоянии. Количество таких точек на единицу длины называют линиатурой растра. При наложении двух растровых структур друг на друга мы получаем новую растровую структуру, содержащую как суммарную так и разностную составляющую исходных растровых структур. Под муаром в полиграфии понимается ситуация когда разностная составляющая исходных растровых структур становится видимой при печати. На самом деле муар присутствует на оттиске всегда, но может быть как четко выраженным, так и практически незаметным. В идеальном случае, в четырехцветной публикации муар, как результат взаимодействия четырех растровых структур, вырождается в мало заметную круговую структуру - полиграфическую розетку. На предыдущих примерах она лучше всего заметна на красном канале (верхняя картинка).
(вольное изложение цитаты с http://init.ekonomika.ru/init/STAT/muar/muar.html)

Соответственно, муар может присутствовать в полиграфическом отпечатке ещё до сканирования. И непосредственно само сканирование нередко добавляет муар в изображение. Взгляните на приведенную схему. Желтое поле с фиолетовыми точками имитирует типографский отпечаток с линейным растром. Черная сетка - линейку ПЗС элементов сканера и ее движение вдоль сканируемой области, т.е. мы видим через отверстия черной сетки то, что "видит" сканер посредством своих светочувствительных элементов. Поворот желтого поля относительно черной сетки - 5 градусов. Изменяя угол поворота можно добиться изменения частоты (периодичности) муаровой сетки. Чем меньше угол поворота линейного растра (желтого поля) относительно линейки ПЗС - тем крупнее ячейка муаровой сетки. Чем ближе угол поворота растра к 45 градусам, тем меньше размер муаровой ячейки. При повороте на 45 градусов муара не возникает совсем.

Казалось бы - вот оно, такое простое решение проблемы муара, берешь журнал, кладешь на сканер, поворачиваешь на 45°, сканируешь и "дело в шляпе"! Однако не всё так просто. Этот способ применим только для одноцветных типографских отпечатков, например газетных черно-белых. Только не забывайте, что линии растра газетных фотографий зачастую уже повёрнуты на какой-то угол (нередко на те самые 45°). Перед сканированием необходимо выяснить, на какой угол повернут растр типографского отпечатка, если необходимо, довернуть его до 45°, и можно сканировать. После сканирования останется только подавить растр на полученном изображении. Как выбрать фильтр, позволяющий убрать растр наиболее эффективно, читайте ниже.

С полноцветной печатью всё гораздо сложнее. Дело в том, что полноцвет обычно печатается в четыре краски (желтая, пурпурная, голубая, черная), растровые сетки которых при совмещении также могут породить муар. Чтобы снизить вероятность возникновения муара при совмещении типографских красок растровую сетку каждой краски поворачивают на определённый угол следующим образом: желтая (Yellow) на 0°, голубая (Cyan) на 15°, пурпурная (Magenta) на 75° и черная (blacK) на 45°. При таком раскладе удаётся добиться наименьшего муарового эффекта возникающего при печати. Приведенные значения углов поворота растра не являются единственно возможными, но на данный момент они наиболее распространены.

Однако, спросите Вы, получается, что бороться с возникновением муара, поворачивая на сканере цветной журнал нельзя? Не совсем так, отвечу я. Предположим, Вы собираетесь отсканировать фото из журнала, на котором изображена вот такая рюмочка мартини. В этом изображении практически отсутствует голубая и черная краски, но доминирует пурпурная, значит можно смело повернуть журнал на 30°, и сканировать. Муар, образуемый пурпурной краской, будет значительно снижен.

К сожалению, способ поворота изображения на сканере не всегда эффективен, а иногда просто нет такой возможности. Например в том случае, когда на сканере формата А4 необходимо отсканировать целиком лист формата А4. Поворот листа в этом случае приведет к обрезанию краёв, ушедших за пределы сканируемой области, что не приемлемо. Бывает, что в работу поступает уже кем-то отсканированное изображение, без оригинала, и возможность пересканирования просто отсутствует. Во всех этих случаях бороться с муаром приходится уже непосредственно в Adobe Photoshop.

Итак у нас есть на входе сканированное из журнала изображение. Во всех каналах присутствует полиграфический растр, а в синем канале ещё и муар. Обрабатывая синий канал, рассмотрим по очереди фильтры Adobe Photoshop, позволяющие устранить растр и муар. Если фильтр будет позволять регулировку силы воздействия, то значения будут подбираться таким образом, чтобы полностью убрать муар.

Filter > Blur > Blur (слева) и Blur More (справа) - оба фильтра не оказали никакого воздействия на муар, однако фильтр Blur More в значительной степени приглушил растр. Фильтр Blur не смог сделать даже этого.

Filter > Blur > Gaussian Blur (Radius - 2,7) - абсолютно полностью убрал растр и муар, но очень сильно размыл изображение.

Filter > Blur > Smart Blur (Radius - 3,5, Threshold - 18, Quality - High, Mode - Normal) - абсолютно полностью убрал муар, но частично оставил растр, который затем можно убрать фильтром Despeckle.

Filter > Noise > Despeckle (регулировки отсутствуют) - практически полностью убрал растр, оставив несколько случайных точек на границах областей с высокой контрастностью. Муар остался.

Filter > Noise > Dust&Scratches (Radius - 3, Threshold - 6) - растр убрал не полностью, оставив решетку из вертикальных и горизонтальных полос в светлых областях изображения. Муар убрал полностью, но сильно размыл изображение.

Filter > Noise > Median (Radius - 3) - так же как и Dust&Scratches растр убрал не полностью, оставив решетку из вертикальных и горизонтальных полос в светлых областях изображения. Муар убрал полностью, но очень сильно размыл изображение.

Filter > Other > Custom - полностью убрал муар, несколько усилил растр, который затем можно убрать фильтром Despeckle. Использование фильтра Custom в связке с фильтром Despeckle дает очень неплохой результат.

Есть ещё один любопытный и крайне эффективный способ подавления муара. Я не буду подробно описывать все шаги, необходимые для его реализации, опишу лишь принцип. Итак, необходимо перевести канал в отдельное Grayscale изображение, создать копию этого канала в новом слое, задать этой копии прозрачность 50%, и сместить её таким образом, чтобы совместить более светлые ячейки муара верхнего слоя с более темными ячейками нижнего. После чего для обоих слоев применить фильтр Despeckle. Результат можно увидеть справа. В данном примере пришлось сместить копию на 4 пикселя вверх и 2 пикселя влево. Муар устранен полностью. Изображение довольно специфично размыто. Логическим развитием данного метода является необходимость стирания с копии канала всех областей, где муар отсутствует. Это позволит на порядок повысить резкость изображения. Работа по очистке - ручная и не весёлая, но если результат того стоит, то вполне оправданная.

В заключение первой части этой статьи я хочу обратить Ваше внимание на то, что универсального фильтра, решающего проблему муара не существует. В каждом конкретном случае могут потребоваться разные комбинации описанных выше фильтров. Поэтому очень важно знать и уметь использовать РАЗНЫЕ фильтры, эффективные при борьбе с муаром. Только в этом случае у Вас будет возможность подобрать наиболее оптимальное решение.

Во второй части этой статьи будут детально рассмотрены шаги, необходимые для приведения отсканированного изображения к нормальному виду.


Подавление муара - Статьи - Анатомия Adobe Photoshop

Анатомия

Подавление муара на отсканированных полиграфических отпечатках
Часть 2 - Практика

А теперь на примере давайте пройдем все шаги, необходимые для приведения в порядок отсканированного из журнала изображения. При желании Вы можете скачать zip-архив (1.13Mb) с изображением, которое я буду использовать в этом примере.

1. Любые средства борьбы с муаром приводят к размытию изображения, поэтому в первую очередь необходимо создать маску выделения областей с повышенной контрастностью (контуров), чтобы защитить их от воздействия размывающих фильтров. Для этого переведите отсканированное изображение в режим Lab [Alt+I+M+L] (если есть возможность сканировать сразу в Lab - не отказывайтесь от неё). Далее скопируйте канал Lightness путем перетаскивания его на пиктограмму Create New Channel в палитре Channels. Новому каналу будет автоматически присвоено имя Lightness copy и он станет активным.

2. К полученному каналу примените сначала фильтр Filter > Noise > Despeckle, а затем фильтр Filter > Stylize > Glowing Edges. В данном случае я использовал значения Edge Width - 3, Edge Brightness - 5, Smoothness - 4. Для обработки более крупных иллюстраций может потребоваться увеличение значений Edge Width и Smoothness (в первую очередь Edge Width). Затем примените фильтр Gaussian Blur со значением 3 pixels (этот параметр обычно равен значению Edge Width из фильтра Glowing). И последний шаг - команда Auto Levels [Ctrl+Shift+L]. Всё, маска выделения готова.

3. Приступим к подавлению муара. Фильтры, которые можно использовать на данном этапе подробно описаны в предыдущей статье. Выбор фильтра осуществляется опытным путем. В нашем примере наиболее эффективным оказался фильтр Custom. Однако для других изображений, возможно более эффективными окажутся другие фильтры. Экспериментируйте! Всегда найдется фильтр, при помощи которого можно будет подавить муар.

Итак. Загрузите выделение контуров, щелкнув с нажатой клавишей Ctrl по каналу Lightness copy в палитре Channels. Нажмите Ctrl+Shift+I для того чтобы инвертировать выделение. Переключитесь на канал b [Ctrl+3] и примените фильтр Filter > Other > Custom со значениями показанными справа. Увеличивая значение центральной ячейки можно ослабить действие фильтра. Не забывайте при этом корректировать параметр Scale. Его значение должно равняться сумме значений всех ячеек матрицы.

Затем переключитесь на канал a [Ctrl+2] и, если в нём тоже присутствует муар, примените фильтр Custom и на этом канале.

4. С муаром покончено. Остался растр.

Нажмите Ctrl+D чтобы снять выделение. Переключитесь на канал b [Ctrl+3] и примените фильтр Filter > Noise> Despeckle. Затем переключитесь на канал a [Ctrl+2] примените этот же фильтр нажав Ctrl+F. После чего переключитесь на канал Lightness [Ctrl+1], и опять нажмите Ctrl+F.

Иногда случается, что единоразового воздействия фильтра Despeckle на каналы a и b оказывается недостаточно. Т.е. после одного применения фильтра Despeckle растр остается. В этом случае можно повторно использовать этот фильтр Despeckle, или вместо него применить фильтр Filter > Noise > Median со значением Radius 1-2 pixels.

5. Нажмите Ctrl+~, чтобы включить использование (отображение) смешанных каналов. Вызовите команду Levels [Ctrl+L] и отрегулируйте контраст изображения. Это необходимо сделать потому, что полиграфические краски и не идеально белая бумага крайне редко обеспечивают достаточную контрастность изображения.

6. Осталось повысить резкость нашего изображения. Способ, позволяющий сделать это очень подробно описан в статье "Повышение резкости фотографий". Для повышения резкости необходимо создать новую маску выделения контуров. Она будет очень похожа на ту маску, которую мы создали в этой статье. Однако я не рекомендую использовать имеющуюся маску, т.к. её параметры не оптимально подходят для поднятия резкости.

7. Всё готово. Удалите все ненужные копии канала Lightness, в которых мы создавали маски выделения, и переведите изображение в цветовую модель, с которой будете работать дальше (для web - RGB [Alt+I+M+R], для полиграфии - CMYK [Alt+I+M+C]).


Старинные фото - Статьи - Анатомия Adobe Photoshop

Анатомия

Стилизация современных фотографий под старинные фотоснимки

В этой статье описана несложная методика, которая позволяет придать современной фотографии вид старинного фото.
При выборе и подготовке исходной фотографии необходимо обратить внимание на следующие моменты:
  • Тематика фотографии должна хоть немного соответствовать "старине". Т.е. пытаться обратить фотографию компьютера или современного автомобиля в старинный фотоснимок - бесполезно. Такая фотография всё равно будет выглядеть современной.
  • Старайтесь избегать использования иллюстраций, обработанных фильтрами повышающими резкость, особенно фильтром Unsharp Mask. Подобные иллюстрации однозначно идентифицируются как современные на подсознательном уровне человека. Т.е. после стилизации под старину такая фотография будет выглядеть просто как современная фотография со спецэффектами.

Для примера я взял из клипарта фотографию Праги. Снимок несколько темноват, но это не страшно, т.к. последующие преобразования компенсируют этот недостаток. Итак, порядок действий следующий:

1. Для начала задаём цвет нашей фотографии. Выберите Layer > New Adjustment Layer > Hue/Saturation. Нажмите OK и в появившемся окне включите режим Colorize. Установите значения Hue - 43, Saturation - 26, Lightness - 0. Нажмите Ok.

2. Теперь необходимо уменьшить контраст и отрегулировать гамму нашей фотографии. Для этого в палитре Layers щелкните на слое с фотографией, чтобы сделать его активным. Затем выберите Layer > New Adjustment Layer > Levels. В появившемся окне нажмите Ok. В поле гаммы (среднее поле параметра Input Levels) поставьте значение 2.05. Установите значения параметров Output Levels в 15 и 180. Посмотрите на результат внесенных изменений. Если кажется, что изображение получилось слишком темным - увеличьте значение второго поля параметра Output Levels. Если изображение получилось слишком светлым - немножко уменьшите значение гаммы. Но в обоих случаях старайтесь не переусердствовать.

3. Для усиления эффекта необходим ещё один шаг изменения контрастности изображения. Для этого в палитре Layers щелкните на слое с фотографией, чтобы сделать его активным. Затем выберите Layer > New Adjustment Layer > Curves. Нажмите Ok. Затем, в появившемся окне, отрегулируйте кривую так, как это показано на рисунке справа.
Если всё сделано правильно палитра Layers будет выглядеть вот так:
Обратите внимание на порядок следования корректирующих слоёв. Наверху находится слой Hue/Saturation, под ним - слой Levels, и ещё ниже - слой Curves.

4. Последний шаг - добавление шума. Шум в изображении имитирует зерно фотоплёнки и тем самым усиливает эффект "старинного фото". Для того чтобы добавить шум, в палитре Layers щелкните на слое с фотографией, чтобы сделать его активным. Затем выберите Filter > Artistic > Film Grain. В открывшемся окне установите значения Grain - 3, Highlight Area - 0, Intensity - 1. В некоторых случаях, когда изображение имеет большие размеры или не содержит мелкие детали, можно увеличить значение Grain до 4 или до 5. Оптимальное значение подбирается экспериментальным путем. После использования больших значений Grain не будет лишним слегка обработать изображение фильтром Gaussian Blur со значением Radius от 0,2 до 0,8 pixels.

5. Для дальнейшего использования фотографии произведите слияние слоёв командой Layer > Merge Visible [Shift+Ctrl+E]. Всё готово. Результат можно увидеть ниже. В этом примере я нарисовал рамку и трещины для того чтобы ещё увеличить сходство со старинной фотографией. К сожалению, мне пока не удалось придумать эффективной методики рисования трещин, поэтому их пришлось рисовать вручную обычным карандашом.


Металлические надписи - Статьи - Анатомия Adobe Photoshop

Анатомия

Создание «металлических» надписей

1. Создайте новый файл (Ctrl+N) 600x600 pixels, RGB color, Transparent Content.

2. Откройте палитру Channels (Alt+W+H). Создайте новый канал щелкнув на пиктограмме Create New Channel внизу палитры Channels. Новому каналу будет автоматически присвоено имя Alpha 1. Канал будет подсвечен как активный.

3. Нажмите D, чтобы цвета, отображаемые на палитре инструментов стали: цвет фона - чёрный, переднего плана - белый.

4. Выберите инструмент Type Tool (T). Щёлкните в поле изображения и введите надпись (я использовал слово Poison, шрифт Times New Roman, начертание полужирный курсив, высота 180 pixels, anti-aliased). При необходимости, включите инструмент Move Tool (V) и откорректируйте положение надписи. Нажмите Ctrl+D чтобы снять выделение.

5. Скопируйте канал Alpha 1 путём перетаскивания его на пиктограмму Create New Channel в палитре Channels. Новому каналу будет присвоено имя Alpha 2 и он станет активным.

6. Примените к каналу Alpha 2 фильтр Gaussian Blur со значением 3 pixels.

7. Скопируйте канал Alpha 2 также как это было описано выше (п.5). Новому каналу будет присвоено имя Alpha 3.

8. Включите инструмент Move Tool (V). Нажмите на клавиатуре два раза кнопку ВВЕРХ и два раза кнопку ВЛЕВО. Надпись сместится соответственно на два пиксела вверх и на два влево.

9. Переключитесь на канал Alpha 2. Используя клавиатуру сместите изображение на два пиксела вправо и два - вниз.

10. Image > Calculations (Alt+I+C). В поле Source 1 Channel поставьте канал Alpha 2 (флажок Invert сброшен). В поле Source 2 Channel поставьте канал Alpha 3 (флажок Invert сброшен). В поле Blending установите Difference, Opacity 100%, флажок Mask сброшен. В поле Result выберите New Channel.

11. Инвертируйте получившееся изображение (Ctrl+I). Нажмите Ctrl+Shift+L для повышения контрастности изображения.

12. Вызовите функцию регулировки Curves (Ctrl+M). Откорректируйте кривую так, чтобы она была похожа на изображенную на иллюстрации ниже. Полученное после корректировки изображение вы видите ниже.

13. Нажмите клавишу Ctrl, и удерживая её, щёлкните по пиктограмме канала Alpha 1. Загрузится область выделения по форме надписи в канале Alpha 1. Вызовите меню Select > Modify > Expand (Alt+S+M+E). В появившемся окне введите значение 3 pixels.

14. Скопируйте выделенное изображение в буфер (Ctrl+C). Отключите выделение (Ctrl+D). Включите отображение каналов RGB (Ctrl+~). Залейте фон чёрным цветом (Alt+Backspace). Нажмите Ctrl+V чтобы скопировать изображение из буфера обмена.

15. Всё готово. Теперь можно изменить цвет надписи. Например для золота - вызвать функцию Color Balance (Ctrl+B), в появившемся диалоговом окне снять флажок с пункта Preserve Luminosity, после чего выставить значение Yellow равным -100 (минус сто) во всех полях Tone Balance (Shadows, Midtones и Highlights), а также значение -30 (минус тридцать) в поле Magenta в Midtones.
Да! И не забудьте удалить все Alpha-каналы. Они больше не нужны.


Хромированные надписи - Статьи - Анатомия Adobe Photoshop

Анатомия

Создание «хромированных» надписей

Автор данного эффекта - Дик Мак-Клелланд (Deke McClelland).

1. Начальное изображение - 470х150 точек.
Слово "Chrome" набрано шрифтом Ambradem высотой 132px. Здесь вы можете скачать файл в формате PSD, в котором этот текст уже отрастеризован (это на тот случай, если у Вас нет такого шрифта, но Вы хотите в точности повторить все пункты этой статьи). Вы, естественно, можете использовать любой другой шрифт, однако, Вам понадобится корректировать переменные значения некоторых стилей слоя.

Цвет текста R-130/G-0/B-130. Для самого эффекта цвет текста абсолютно не важен, я задал его лишь для того, чтобы более наглядно продемонстрировать промежуточные шаги, необходимые для достижения качественного результата.

2. Далее необходимо применить к этому слою три стиля: Inner Shadow, Inner Glow, Bevel and Emboss.

После применения всех трех стилей надпись будет выглядеть вот так:

3. Создайте новый слой (он должен находиться над слоем с текстом), залейте его градиентом из черного в белый, например по вертикали, и сгруппируйте этот слой с низлежащим (Ctrl+G).

Результат Вы видите на нижней картинке. Уже не плохо выглядит! Осталось только добавить цвет.

4. Создайте новый Layer > New Adjustment Layer > Curves, нажмите "Ok", после чего, в появившемся окне регулировки кривых, добейтесь максимального сходства кривых с теми, что видите на картинках снизу. Либо просто загрузите готовый профиль из файла, который можно скачать здесь. Цвет задается регулировкой кривых в отдельных каналах, кривую Master (RGB) трогать не обязательно.

Результат Вы видите ниже. Великолепно, не правда ли? Но это еще не все! Читайте дальше!

5. Вернитесь на слой с градиентом. Перерисуйте градиент в другом направлении, например, сверху вниз, а потом справа на лево, а затем наоборот. Смотрите как меняется окрас нашей надписи! Просто фантастика, простым градиентом можно добиться такого множества эффектов! Обратите внимание на то, что градиент обязательно должен быть из черного в белый цвет. Никаких других цветов! Никакой прозрачности!

6. И в завершении я расскажу о том, как избежать появления шума по краям букв. Во всем виноват anti-aliasing. Шум появляется в результате воздействия слоя, корректирующего кривые, на точки по краям букв, смешанные с фоном. Достаточно отключить отображение фона - и этот неприятный эффект пропадает. После отключения фона произведите слияние видимых слоев (Layer > Merge Visible (Ctrl+Shift+E)). Теперь можно включать отображение фона.


Повышение резкости фотографий - Статьи - Анатомия Adobe Photoshop

Анатомия

Повышение резкости фотографий

Иллюстрации, попадающие в руки среднестатистического верстальщика/дизайнера, зачастую не имеют качества, необходимого для публикации: они "размыты", цветовой баланс нарушен, присутствуют шумы и/или муар.
В этой статье я расскажу о том, как грамотно повысить резкость фотографии, не внося дополнительного шума и искажений. Этот метод основан на подготовке маски для выделения контуров (контрастность которых и надо повысить для повышения резкости изображения).

Для примера я взял имидж, сканированный со слайда, но потерявший резкость в результате интерполяции (уменьшения), однако данный метод применим практически для любых иллюстраций.
Итак, порядок действий при подготовке маски выделения таков:

1. Переведите имидж в формат Lab (Alt+I+M+L). Скопируйте канал Lightness путем перетаскивания его на пиктограмму Create New Channel в палитре Channels. Новому каналу будет автоматически присвоено имя Lightness copy и он станет активным.

2. К полученному каналу примените фильтр Filter > Stylize > Glowing Edges. В данном случае я использовал значения Edge Width=1, Edge Brightness=10, Smoothness=3. Для обработки более крупных иллюстраций может потребоваться увеличение значений Edge Width и Smoothness (в первую очередь Edge Width).

3. Примените фильтр Gaussian Blur со значением 1 pixels (этот параметр обычно равен значению Edge Width из фильтра Glowing Edges предыдущего шага).

4. Маленькое отступление касаемое нашей фотографии (оно может пригодится и для некоторых других иллюстраций):
Самолет на заднем плане, по замыслу фотографа, находится вне фокуса, поэтому необходимость в повышении резкости на нем отсутствует. Также не нужно сильно повышать резкость на контуре шлема пилота и борте его самолета, т.к. это приведет к отторжению переднего плана от фона. Я выделил инструментом Lasso весь задний план по этому контуру, слегка растушевал выделение (Clrtl+Alt+D со значением Feather Radius=2 pixels) и залил его черным цветом. Маска выделения готова!

5. Загрузите выделение, щелкнув с нажатой клавишей Ctrl по каналу Lightness copy в палитре Channels. Переключитесь на канал Lightness. К нему-то и надо применить фильтр Unsharp Mask.

6. Нажмите Ctrl+H, чтобы скрыть отображение контуров выделения. Вызовите Filter > Sharpen > Unsharp Mask. В нашем случае я использовал значения Amount=400%, Radius=0.5 pixels, Threshold=0 levels. При обработке более крупных иллюстраций увеличивайте значение Radius. Этот параметр определяет толщину контура резкости. Для web иллюстраций значение Radius редко превышает 1, а для полиграфии иногда достигает 4. Подбирая значения параметров ориентируйтесь на preview изображения. Добейтесь оптимального результата изменяя значение Amount. Этот параметр отвечает за степень (силу) воздействия фильтра на изображение. Оперируйте только этими двумя параметрами (Amount и Radius). Значение Threshold всегда должно оставаться равным нулю.

7. Ну вот, почти все. Снимите выделение (Ctrl+D). Удалите канал Lightness copy, перетащив его на изображение мусорной корзины внизу палитры Channels. И переведите изображение в необходимую для дальнейшей работы цветовую модель (RGB для web, CMYK для полиграфии). Ниже показаны изображения до и после обработки.

Михаил Сергеенко (http://www.sergeenko.ru)

Читайте также: «0.5 диоптрий, или как эффективно повысить резкость фильтром High Pass»


Реалистичные печати (штампы) - Статьи - Анатомия Adobe Photoshop

Анатомия

Создание реалистичных печатей (штампов)

Справа находится исходное изображение, которое я буду использовать для создания печати. Для освоения данного метода Вы можете использовать это изображение (скачать здесь) или создать свое собственное. При создании своего изображения обратите внимание на следующие моменты:
  • Шрифт. В печатях и штампах редко используют рукописные, готические и другие шрифты со сложным рисунком. Также старайтесь избегать использования нескольких разных шрифтов в одной печати. Выберите один шрифт и используйте его для всех слов в печати или штампе. В моем примере используется шрифт Helios.
  • Рамка. Неизменным атрибутом печати или штампа является рамка. Она должна иметь правильную геометрическую форму (прямоугольник, эллипс, треугольник и т.д.). Избегайте использования квадратной рамки. Печати квадратной формы встречаются довольно редко.
  • Компоновка. Хаотично разбросанные слова, даже будучи обведенными рамкой, вряд ли будут похожи на печать или штамп. Выравнивайте слова относительно друг друга, старайтесь заполнить пустоты внутри рамки изменяя кегль (размер) шрифта, но и не "лепите" слова друг на друга. Все слова в печати должны быть хорошо читаемы.

Ну вот, собственно и все. Шаблон печати готов. Теперь можно заняться созданием его реалистичного отпечатка.

1. Переключитесь в режим редактирования Quick Mask (кнопка Q). Нажмите D чтобы установить foreground цвет в черный. Включите инструмент карандаш (Pencil Tool) и нарисуйте что-то подобное тому что видно на рисунке справа. Особо сильно усердствовать не надо. Чем больше линий Вы нарисуете, тем сильнее исказится печать и, соответственно, ухудшится ее читаемость. В некоторых случаях бывает достаточно провести несколько горизонтальных/вертикальных линий.

2. Выйдите из режима Quick Mask (кнопка Q). Нажмите V чтобы включить инструмент Move Tool. Нажмите один раз на клавиатуре кнопку ВНИЗ и один раз кнопку ВПРАВО. Нажмите Ctrl+D чтобы снять выделение. Выберите Filter > Brush Stokes > Spatter. Задайте значения Spray Radius - 2, Smoothness - 14. Нажмите OK. Должно получиться что-то похожее на картинку справа. Хочу обратить Ваше внимание на то, что вышеописанные действия необходимо производить над слоем Background. Изображение печати должно быть черным, фон - белым. Получить слой Background можно выбрав в меню Layer > Flatten Image.

3. Несколько усилить эффект расплывшихся чернил можно отрегулировав Levels (Ctrl+L), как показано справа.

4. Теперь необходимо "поставить" печать в то место, куда необходимо. Делается это следующим образом: дважды кликните на слое Background в палитре Layers. В появившемся окне нажмите OK. Слой Background преобразуется в Layer 0. Поместите под новым слоем слой с изображением, на которое Вы хотите "поставить" печать. Эти два шага можно пропустить, если Вы собираетесь перетащить изображение печати (штампа) в окно с другим изображением. В этом случае создание нового слоя произойдет автоматически.

Отключите отображение всех слоев кроме слоя с изображением печати. Переключитесь в палитру Channels и нажав и удерживая клавишу Ctrl щелкните по одному из цветовых каналов. Загрузится маска выделения. Нажмите Del, чтобы удалить белый фон. Нажмите Ctrl+D, чтобы снять выделение. Теперь можно включить отображение остальных слоев.

Далее задаем цвет нашему отпечатку. Layer > New Adjustment Layer > Hue/Saturation. Нажмите OK и в появившемся окне включите пункт Colorize, после чего выставьте значения так, как это видно на картинке справа. Нажмите OK, а затем Ctrl+G, чтобы корректирующий слой воздействовал только на слой с изображением печати, не затрагивая другие слои. Результат Вы видите справа. Наша печать готова.

5. В завершении я хочу рассказать о том, как получить эффект "неполного пропечатывания". Он возникает в случаях когда бумага, на которую ставится печать лежит на неровной поверхности и часть отпечатка просто теряется.

Итак. Сделайте слой с изображением печати активным, кликнув по нему в палитре Layers. Кликните на нем еще раз, удерживая нажатой клавишу Ctrl. Выберите Layer > Add Layer Mask > Reveal Selection. Нажмите Q, чтобы войти в режим редактирования Quick Mask. Нажмите G, чтобы включить инструмент Gradient. Залейте область с изображением печати градиентом так, как это показано справа. Вместо градиента можно использовать любые другие инструменты рисования чтобы выделить те области, к которым необходимо применить эффект "неполного пропечатывания". Во время рисования не забывайте, что цветом выделяются области на которые не будет производится воздействие фильтров.

6. Нажмите Q чтобы выйти из режима редактирования Quick Mask. В палитре Layers кликните на иконку Layer Mask слоя с изображением печати (она находится правее иконки слоя). Выберите Filter > Blur > Gaussian Blur, в диалоговом окне задайте Radius 1 pixel и нажмите OK.

7. Нажмите Ctrl+L чтобы вызвать диалоговое окно редактирования Levels и задайте значения так, как это видно на картинке справа. Серого ползунка не видно т.к. он скрыт под черным ползунком, т.е. сдвинут влево до упора. Перемещая черный ползунок добейтесь необходимого Вам эффекта "пропадания" части отпечатка. Нажмите OK. Все готово!


Ртутные объекты - Статьи - Анатомия Adobe Photoshop

Анатомия

Создание «ртутных» объектов

Для примера я взял фотографию обычного молотка размером 330х290 точек. Здесь Вы можете скачать исходное изображение в формате Tiff, чтобы вместе со мной пройти все этапы описанные ниже.

1. Итак, сначала выделите инструментом Lasso (L) и скопируйте в новый слой (Ctrl+J) ту часть изображения, к которой хотите применить эффект. В нашем случае это молоток, отделенный от рукоятки. После чего, обязательно, включите флажок Lock transparent pixels (Preserve transparency - в Фотошопе версии 5.5 и ниже) в палитре Layers. Затем нажмите Ctrl+Shift+U, чтобы обесцветить изображение.

2. Далее, к этому слою, примените последовательно два фильтра.
Сначала Filter > Noise > Median, со значением Radius 3 pixels. Это необходимо для того, чтобы убрать мелкий "мусор" и шум с нашего изображения. Чем меньше "мусора" останется после этого фильтра тем более гладкой будет поверхность объекта из "жидкого металла".
Затем примените Filter > Blur > Gaussian Blur, со значением Radius 3,5 pixels. Изменяя это значение вы можете регулировать плавность линий и изгибов будущего изображения. Результат применения обоих фильтров виден на картинке справа. Ещё раз хочу обратить Ваше внимание на то, что прозрачность слоя обязательно должна быть залочена.

3. Теперь приступим непосредственно к "ометалличиванию" нашего изображения. Создайте новый корректирующий слой для регулировки кривых. Layer > New Adjustment Layer > Curves, нажмите "Ok", после чего, в появившемся окне регулировки кривых, добейтесь максимального сходства кривой с той, что видите на картинке справа. Либо просто загрузите готовый профиль из файла, который можно скачать здесь.

4. Нажмите "Ok". Посмотрите на получившееся изображение. Не нравится? Совсем не то, к чему мы стремились! Ах да! Надо ведь сделать дубль нашего Adjustment Layer! Сделайте это путём перетаскивания его на пиктограмму Create New Layer в палитре Layers.

5. Ну вот, совсем другое дело! Маленький совет на будущее: если Вам потребуется смягчить эффект "металлизации" и немного уменьшить контрастность обрабатываемого изображения, сделать это можно отрегулировав у самого верхнего Adjustment Layer`а в небольших пределах значение Opacity в палитре Layers. Но в нашем случае ничего регулировать не надо.

6. Всё почти готово. Включите отображение Background Layer. У! Какой кошмар! Выключите скорее! Выберите пункт меню Layer > Merge Visible (Ctrl+Shift+E).

7. В завершении я произвел небольшую ретушь полученного изображения, дабы убрать "артефакты" по краям молотка, и добавил еще один корректирующий слой (Brightness+Contrast), чтобы отрегулировать освещенность объекта. Маска этого слоя залита градиентом из черного в белый, значения Brightness и Contrast выставлены в -100 (минус сто), а сам слой сгруппирован с низлежащим слоем (Ctrl+G), чтобы не оказывать влияния на Background.

8. Все готово. Результат Вы видите на картинке справа.

9. В завершении, предвосхищая события, хочу предупредить тех кто уже бросился за своей фотографией, дабы применить на практике описанный выше эффект. Почти все ключевые шаги этого эффекта носят крайне деструктивный характер и искажают изображение настолько, что оно становится почти не узнаваемым. Посмотрите что получилось у меня с моей старой фотографией (фотограф - Дмиртий Тарасов). Я специально вырезал глаза, губы и волосы, чтобы хоть чуть-чуть сохранить узнаваемость. Помимо всех вышеописанных шагов я скорректировал цвет моей "маски" в сторону золотого.


FAQ - Анатомия Adobe Photoshop

Анатомия

  • Photoshop 6 установился без проблем, но при запуске выдаёт ошибку: «Unable to continue because of a hardware or system error. Sorry, but this error is unrecoverable.»
  • Почему в Photoshop 7 прилипание к направляющим происходит не точно? То на пиксел правее, то на пиксел левее...
  • Как избавиться от «красных глаз» на фотографии?
  • Как в Photoshop 7 нарисовать пунктирную линию?
  • Как изготовить кисти (Brush) в фотошопе?
  • Я наложил фото на Background, как теперь сделать, чтобы фотография по краям плавно перешла в фон?
  • Как в Adobe Photoshop 6 и 7 рисовать линии со стрелочками?
  • Каким обрaзом можно избавиться от царапин и грязи на фотографии?
  • Какое выбрать разрешение при создании файла?
  • Как расцветить черно-белую фотографию?
  • Куда пропал пункт меню New View в Photoshop 7?
  • Не могу установить Adobe Photoshop 6 под Win2000. Запускаю инсталляцию, пpомелькивает пеpвоначальный экpан установки, синяя полоска добегает до 99% и все, на этом все пpекpащается. Без pугани вылет в винды и все.
  • Как в фотошоп 6 пустить текст по кривой?
  • Как в фотошопе 6 делать симметричные зеркальные изображения? Розочки там всякие, цветочки!? Т.е. рисуем одну линию и получаем несколько относительно центра симметрии который задаем сами.
  • Cоздавая текстуру, накладываю её на объект с помощью группировки. Получается не всегда как задуманно. Можно ли её преобразовать в стиль?
  • Периодически отключается вся клавиатура, т.е. перестают работать горячие клавиши. Перезапуск фотошопа не помогает, приходится перегружать компьютер.
  • При выводе на печать Adobe Photoshop помещает моё изображение в центр листа. Можно ли задавать произвольное положение изображения на листе?
  • При использовании инструмента Crop происходит "прилипание" рамки к краям изображения. Можно ли это отключить?
  • Как заставить шестой фотошоп писать русскими шрифтами?
  • Не могу запустить Adobe Photoshop 6 под Windows 95. Что сделать чтобы он заработал?

Photoshop 6 установился без проблем, но при запуске выдаёт ошибку: «Unable to continue because of a hardware or system error. Sorry, but this error is unrecoverable.»

Самое простое - переустановить Adobe Photoshop в режиме Custom Setup, при этом обязательно поставить галочки напротив установки Type Support и шрифтов из комплекта Adobe Photoshop.

Автор: psd

Почему в Photoshop 7 прилипание к направляющим происходит не точно? То на пиксел правее, то на пиксел левее...

Это из-за того, что в седьмом ФШ появилась возможность поставить направляющую между пикселами. Зачем это нужно - не знаю. Но по умолчанию все направляющие ставятся именно так, т.е. как попало.

Если ты включишь линейки и дашь максимальное увеличение (1600%) на направляющей, то без труда заметишь, что она не точно совпадает с риской отмечающей пиксел.

Для того чтобы выставить направляющую точно по пикселям необходимо удерживать клавишу Shift при пертаскивании направляющей.

Автор: psd

Как избавиться от «красных глаз» на фотографии?

Еще один из способов избавления от неприятного эффекта красных глаз в дополнение к тому, что описан в статье «Продолжаем борьбу с «красными глазами».

Шаг 1. Аккуратно выделяем красные области на зрачках при помощи Elliptical Marquee Tool (овала) со значением Feather равным 1-2 pixels. Следите за тем, чтобы вся красная область обязательно попала внутрь выделения.

Шаг 2. Идем в меню Image > Adjustments > Channel Mixer и сдвигаем влево движок Red до тех значений, пока не исчезнет краснота. (Output Channel при этом должен быть Red). Далее, там же можно увеличить значения Green, подвинув соответствующий движок вправо, чтобы восстановить нейтральный белый цвет блика в уже ставших темных зрачках.

Автор: Cowboy

Как в Photoshop 7 нарисовать пунктирную линию?

Включаешь инструмент кисть [B]. Заходишь в палитру Brushes. В самом верхнем пункте Brush Tip Shape увеличиваешь значение Spacing.

Автор: advent

Как изготовить кисти (Brush) в фотошопе?

Рисуешь объект, при необходимости выделяешь его, и применяешь опцию из меню Edit > Define Brush.

Точно также, Edit > Define Puttern создаёт текстуры для заливки.

Автор: Gas

Я наложил фото на Background, как теперь сделать, чтобы фотография по краям плавно перешла в фон?

При активном слое с изображением нажимаешь на вторую слева иконку в нижней части панели слоев (Add vector mask). Или делаешь это через меню Layer/Add Vector Mask/Reveal All. Появляется слой-маска, привязанная к твоей картинке. На слое-маске рисуешь любым доступным тебе инструментом, например, прямоугольным выделением, рамку, отступив от краев изображения на столько, на сколько тебе это нужно. Не забудь, что ты должен работать с выделением на активном слое-маске, а не на слое с изображением. Можешь сразу задать величину размытия (feather) своего прямоугольника, а можешь этого и не делать. Затем заливаешь выделенную область черным цветом. Снимаешь выделение и делаешь инверсию своей маски (Image/Adjustments/Invert). После этого фильтром Blur/Gaussian Blur размываешь края маски.

Автор: Cowboy

Как в Adobe Photoshop 6 и 7 рисовать линии со стрелочками?

При включённом инструменте Line Tool, откройте в палитре настроек (в верхней консоли, где варианты: прямоугольник, овал, ... линия) выпадающее меню справа от кнопки Custom Shape Tool, и там включите/выключите Start и End.

Автор: Anatole

Каким обрaзом можно избавиться от царапин и грязи на фотографии?

Первый способ от PSD
Открываешь изображение, дублируешь слой, отключаешь его отображение и возвращаешься на нижний слой. Применяешь фильтры Median и Gaussian Blur, с большими значениями радиусов, чтобы полностью задавить царапины и пыль. Изображение после этого станет сильно размытым. Переходишь на верхний нетронутый слой, включаешь ластик в режиме кисти, и аккуратно стираешь те области, где есть пыль и царапины. Под ними начинает "просвечивать" нижний слой, в котором уже нет царапин. После того как всё подчистишь, необходимо вернуться на нижний слой и пустить по нему шум, чтобы наиболее естественно вживить его в оригинальное изображение.

Второй способ от Прохожего
Делаешь снимок, дуст с огромным радиусом = 3-4 и treshold = 15-20 (для каждого размера файла свои параметры), размываешь Gaussian Blur, добавляешь немного шума и делаешь еще один снимок, возвращаещься на состояние первого снимка и используя инструмент History Brushe со второго снимка с режимом Darken (если грязь светлее окружения) или Ligten (если грязь темнее окружения) аккуратнео убираешь грязь.

Какое выбрать разрешение при создании файла?

При подготовке изображений для WEB разрешение изображения можно не учитывать. Учитывается только размер изображения измеряемый в пикселях.

Для полиграфии разрешение изображение в ppi (пикселей на дюйм) должно быть в 2 раза выше (или чуть меньше), чем линиатура печати в lpi (линий на дюйм). Пример:

  • Линиатура 75 lpi - разрешение 150 ppi;
  • Линиатура 85 lpi - разрешение 150-170 ppi;
  • Линиатура 100 lpi - разрешение 170-200 ppi;
  • Линиатура 133 lpi - разрешение 250 ppi;
  • Линиатура 150 lpi - разрешение 250-300 ppi;
  • Линиатура 175 lpi - разрешение 300-350 ppi;
  • Линиатура 200 lpi - разрешение 350-400 ppi.

Для качественной полиграфии линиатура печати должна быть:

  • 150-200 lpi (обложки, альбомы)
  • Обычное журнальное качество - 133-150 lpi (журналы на тонкой мелованной бумаге)
  • Офсетная бумага 85-120 lpi (книги и ч/б журналы)
  • Газетное качество 75-100 lpi.

Дополнительно, разрешение изображения определяется максимальным разрешением устройства вывода.
Для печати на струйном принтере максимальное разрешение изображения - 180 ppi.
Для лазерного принтера:

  • 300 dpi - рекомендуемая линиатура 45 lpi - разрешение изображения - 90 ppi.
  • 600 dpi - рекомендуемая линиатура 75 lpi - разрешение изображения - 150 ppi.
  • 1200 dpi - рекомендуемая линиатура 85-110 lpi - разрешение изображения - 150-200 ppi.
  • 2400 dpi - рекомендуемая линиатура до 200 lpi - разрешение изображения - до 350 ppi.

Для широкоформатной печати (3х6, и пр.):

  • с резолюцией 300 dpi выходной 37,5 dpi
  • с резолюцией 150 dpi выходной 18,75 dpi
  • с резолюцией 72 dpi выходной 18 dpi.
  • Парамметр цветоделения SWOP Coated 20% (обычно настроен по умолчанию).

Авторы: psd, Saruman, МаксимС.Власов

Как расцветить черно-белую фотографию?

  • Создаем новый слой
  • В палитре Layers нажимаем на иконочку с кружком раскрашенной по диагонали черным и белым.
  • Во всплывающем меню выбераем Hue/Saturation.
    • Выйдет обычная палитра настройки оттенка, насыщенности и яркости.
  • Поставь галочку в checkbox Colorize.
  • С помощью Hue и всего остального выбери по нижней цветовой строке нужный цвет.
    • Изображение будет менять цвет.
  • Нажми CTRL+A [Выделится вся область изображения].
  • Нажми DELETE.
  • Выбирай нужный инструмент и рисуй.

    • PS: При необходимости меняй прозрачность слоя, яркость итд.

    Автор: Mamay

    Весьма оригинальный способ «расцвечивания» ч/б фотографий описан здесь: http://www.photobit.ru/st_02.shtml

    Куда пропал пункт меню New View в Photoshop 7?

    Window > Documents > New Window

    Не могу установить Adobe Photoshop 6 под Win2000. Запускаю инсталляцию, пpомелькивает пеpвоначальный экpан установки, синяя полоска добегает до 99% и все, на этом все пpекpащается. Без pугани вылет в винды и все.

    В Win2000 зайдите в меню Start > Settings > Control Panel > System, выберите закладку Advanced и нажмите кнопку Environment Variables. В появившемся окне измените длинные пути для всех временных директорий (Temp) на короткие, например c:\temp. После этого повторите установку Photoshop.

    Как в фотошоп 6 пустить текст по кривой?

    Щелкните по текстовому слою в палитре слоёв (Layers). Нажмите T, чтобы включить инструмент редактирования текста. На палитре настроек (Options) нажмите кнопку создания искривлённого текста (Create Warped Text) [image] В открывшемся окне выберите необходимый стиль искривления текста, и произведите его настройки.

    Как в фотошопе 6 делать симметричные зеркальные изображения? Розочки там всякие, цветочки!? Т.е. рисуем одну линию и получаем несколько относительно центра симметрии который задаем сами.

    Повтор последней трасформации слоя с одновременным дублированием результата в новый слой.
    Hапример: Alt+Ctrl+T - трансформируем - Alt+Shift+Ctrl+T - размножаем по заданной первой трансформацией функции.

    Автор: Konstantin Boyarko nikam@risp.ru

    Cоздавая текстуру, накладываю её на объект с помощью группировки. Получается не всегда как задуманно. Можно ли её преобразовать в стиль?

    Конечно. Выделите вашу текстуру и загоните её в паттерн (Edit > Define Pattern). А затем задайте стиль слоя Pattern Overlay и выберите там свою текстуру. Всё.

    Периодически отключается вся клавиатура, т.е. перестают работать горячие клавиши. Перезапуск фотошопа не помогает, приходится перегружать компьютер.

    Когда в очередной раз отключатся горячие клавиши, проверьте состояние раскладки клавиатуры. При включённой РУССКОЙ раскладке горячие клавиши в фотошопе не работают. Необходимо переключиться в английскую раскладку.

    При выводе на печать Adobe Photoshop помещает моё изображение в центр листа. Можно ли задавать произвольное положение изображения на листе?

    Да. В Adobe Photoshop 6 выберите пункт меню File > Print Options и снимите галочку с пункта Center Image. Далее изменяя значения полей Top и Left добейтесь необходимого расположения изображения.

    При использовании инструмента Crop происходит "прилипание" рамки к краям изображения. Можно ли это отключить?

    Да. В процессе перетаскивания (редактирования) границ рамки нажмите и удерживайте клавишу Ctrl.

    Как заставить шестой фотошоп писать русскими шрифтами?

    Скачайте и установите соответствующий патч из раздела Патчи. Перед установкой обязательно прочитайте прилагаемую к патчу инструкцию. Будьте внимательны: этот патч надо устанавливать на Adobe Photoshop версии 6.0.1.

    Не могу запустить Adobe Photoshop 6 под Windows 95. Что сделать чтобы он заработал?

    К сожалению - ничего.
    Adobe Photoshop 6 НЕ УСТАНАВЛИВАЕТСЯ под Windows 3.1.x и Windows 95.
    PS: Обмануть фотошоп можно если на компьютере установлено две операционные системы, одна Win95, а другая Win98 или WinNT/2000. Установка фотошопа производится под «разрешённую» систему. После этого установленный фотошоп можно будет запускать и под Win95.

    вернуться в начало


Анатомия Adobe Photoshop - Анатомия Адобе Фотошоп - уроки, статьи, faq

Анатомия

Уроки

Урок 1

Палитра инструментов Adobe Photoshop 6 - Часть первая

В этом уроке описаны инструменты:
  • Rectangular marquee (прямоугольная область),
  • Elliptical marquee (эллиптическая область),
  • Single row marquee (строка пикселей),
  • Single column marquee (столбец пикселей),
  • Move (перемещение),
  • Lasso (лассо),
  • Polygonal lasso (многоугольное лассо),
  • Magnetic lasso (магнитное лассо),
  • Magic wand (волшебная палочка),
  • Crop (кадрирование),
  • Slice (нарезка),
  • Slice select (выбор модулей).

Урок 2

Палитра инструментов Adobe Photoshop 6 - Часть вторая

В этом уроке описаны инструменты:
  • Airbrush (аэрограф),
  • Paintbrush (кисть),
  • Pensil (карандаш),
  • Clone Stamp (копирующий штамп),
  • Pattern Stamp (штамп узора),
  • History Brush (кисть предыстории),
  • Art History Brush (кисть предыстории со спецэффектами).

Урок 3

Палитра инструментов Adobe Photoshop 6 - Часть третья

В этом уроке описаны инструменты:
  • Eraser (ластик),
  • Background Eraser (ластик фона),
  • Magic Eraser (волшебный ластик),
  • Gradient (градиент),
  • Paint Bucket (ковш),
  • Blur (размытие),
  • Sharpen (резкость),
  • Smudge (размазыватель),
  • Dodge (осветлитель),
  • Burn (затемнитель),
  • Sponge (губка).

Урок 4

Палитра инструментов Adobe Photoshop 6 - Часть червёртая

В этом уроке описаны инструменты:
  • Path Component Selection (выделение компонентов пути),
  • Direct Selection (непосредственное выделение),
  • Type (текст),
  • Pen (перо),
  • Freeform Pen (произвольное перо),
  • Add Anchor Point (добавить точку),
  • Delete Anchor Point (удалить точку),
  • Convert Point (преобразовать точку),
  • Rectangle (прямоугольник),
  • Rounded Rectangle (скруглённый прямоугольник),
  • Ellipse (эллипс),
  • Polygon (многоугольник),
  • Line (линия),
  • Custom Shape (произвольная фигура).

Урок 5

Палитра инструментов Adobe Photoshop 6 - Часть пятая

В этом уроке описаны инструменты:
  • Notes (заметки),
  • Audio Annotation (звуковое описание),
  • Eyedropper (пипетка),
  • Color Sampler (сравнение цветов),
  • Measure (измеритель),
  • Hand (рука),
  • Zoom (лупа). Возможности выбора и установки цветов. А также режимы:
  • Quick Mask (быстрая маска),
  • Screen Mode (режим экрана),
  • Jump to ImageReady (переключиться в ImageReady).

Статьи

Сфера применения фильтра Lens Flare

В этой статье описан способ создания сферы (шара) с оригинальным световым эффектом, при помощи не стандартного использования фильтра Lens Flare.

0.5 диоптрий, или как эффективно повысить резкость фильтром High Pass

В этой короткой статье описан простой, быстрый, и очень эффективный способ повышения резкости изображения при помощи фильтра High Pass.

В стиле stretch

В этой небольшой статье описано как создавать «растяжения» - весьма интересный, и в то же время очень лёгкий эффект.

Весь мир в клетку 8х8, или борьба с jpg артефактами

В этой статье описана методика восстановления изображений, пострадавших в результате использования сильной jpeg-компрессии.

Продолжаем борьбу с «красными глазами»

В этой статье рассказывается о том, как избавиться от эффекта «красных глаз» на фотографии при помощи Adobe Photoshop.

Adobe Photoshop 7 - Что нового? - Часть первая

В этой статье подробно описываются нововведения появившиеся в седьмой версии Adobe Photoshop.

3D-Text

Выбросьте 3D-Studio на помойку!
В этой статье описана методика создания трёхмерного текста простыми средствами Adobe Photoshop 6!

Учимся загибать уголки

В этой статье описана методика создания эффекта «подогнутого уголка» бумажного листа.

Стеклянный текст

В этой статье описана методика создания эффекта преломления изображения в стекле.

Рисуем капсулу

В этой статье я расскажу о том, как нарисовать вот такую симпатичную капсулу, используя только стандартные средства Adobe Photoshop 6.

Эффект «наезда» фотокамеры

В этой статье рассказывается о том, как сделать фотографию более динамичной, т.е. добавить эффект «наезда» фотокамеры.

Фото в стиле Поп-Арт

В данной статье я описываю методику стилизации фотографии под работы американского художника, прародителя стиля Поп-Арт Энди Уорхола.

Разбитые Буквы

В этой статье описана методика создания эффекта "разбитых букв".

Карандашный рисунок из фотографии

Как сделать, чтобы несколько разных фотографий, которые Вы отобрали для буклета (сайта, плакатов) были в одном стиле, не резали глаз, и, как выразился один из моих клиентов, "выглядели гармонично и оригинально"? Читайте в этой статье описание методики, которая позволяет придать фотографии вид рисунка карандашом.

Сияющий текст

Как часто Вы используете фильтр Polar Coordinates? "Взрыв света" или сияющий текст - один из множества эффектов, которые можно получить при помощи фильтра Polar Coordinates.

Подавление муара - Часть 1 - Теория

Сканирование полиграфических отпечатков - вещь неблагодарная. Однако практически у любого человека, владеющего сканером, бывают ситуации, требующие отсканировать иллюстрации из журналов или газет. И каждый раз после такого сканирования возникает необходимость устранения полиграфического растра и муара. Эта статья призвана помочь в выборе наиболее оптимального способа устранения растра и муара.

Подавление муара - Часть 2 - Практикa

Пошаговые инструкции, как и что делать, чтобы привести в порядок отсканированное из журнала изображение.

Стилизация современных фотографий под старинные фотоснимки

В этой статье описана несложная методика, которая позволяет придать современной фотографии вид старинного фото.

Создание "металлических" надписей

Имитация букв изготовленных из металла. Технология создания естественного "металлического" блеска с применением функции Calculations Alpha каналов и последующей регулировкой Curves.

Создание "хромированных" надписей

Комбинация эффектов слоя с градиентной заливкой и сложной регулировкой Curves создает потрясающий эффект "хромированных" букв.

Повышение резкости фотографий

Необходимость повышения резкости фотографий периодически возникает даже у тех, кто не занимается профессиональным дизайном или версткой. Однако простое применение фильтров Sharpen и Unsharp Mask зачастую приводит к усилению шумов и появлению искажений изображения. В данной статье описан метод, который помогает избежать все негативные моменты и позволяет грамотно повысить резкость изображения.

Создание реалистичных печатей (штампов)

Сделать так, чтобы печать, нарисованная в фотошопе была похожа на настоящую, частично пропечатанную, с расплывающимися чернилами - просто! Всего несколько фильтров.

Создание "ртутных" объектов

Помните фильм "Терминатор 2"? В нем за Шварценеггером гоняется робот из жидкого металла. В данной статье описан метод, который позволяет добиться эффекта, при котором объект будет выглядеть так, как будто он изготовлен из "жидкого металла".

FAQ


Урок 1 - Палитра инструментов - Урoки - Анатомия Adobe Photoshop

Анатомия

Урок 1

Палитра инструментов Adobe Photoshop 6 - Часть первая

Палитра инструментов это плавающее окно, в котором собраны все 50 инструментов, имеющиеся в арсенале Adobe Photoshop 6. Эта палитра позволяет максимально быстро включить любой из инструментов посредством мыши. Помимо этого на палитре присутствуют элементы управления цветом, полноэкранными режимами, режимом быстрой маски и режимом отображения контура выделенной области.

Для экономии места на экране разработчики Adobe Photoshop объединили некоторые инструменты в логические группы и спрятали их во вложенные меню. Т.е. под одной кнопкой может скрываться несколько инструментов. Если на кнопке инструмента в правом нижнем углу есть небольшой черный треугольник, это означает, что при нажатии мышью на эту кнопку раскроется меню со списком всех инструментов входящих в одну группу. Выбирайте необходимый инструмент и продолжайте работу.

Далее приведено описание инструментов Adobe Photoshop 6. Описание построено по следующему принципу: вначале идет иконка инструмента, затем его название, клавиатурное сокращение, и непосредственно описание самого инструмента.

Rectangular marquee (прямоугольная область) - [M] - позволяет произвести выделение прямоугольной области для последующего её редактирования. Выделение производится путем перетаскивания курсора при нажатой левой кнопке мыши.

Если на холсте уже имеется выделенная область, то при попытке использования этого инструмента старое выделение исчезнет. Для того чтобы добавить новое выделение к старому перед использованием инструмента нажмите на клавиатуре и удерживайте клавишу SHIFT и после этого осуществите выделение. Для того чтобы вычесть новое выделение из старого перед использованием инструмента нажмите клавишу ALT. Совместное использование клавиш SHIFT и ALT приводит к тому, что выделенной остается область совмещения (наложения) старого и нового выделения.

Если нажать и удерживать клавишу SHIFT в момент перетаскивания курсора, то выделенная область автоматически приобретёт форму квадрата (с равной длиной сторон). Если в момент перетаскивания нажать и удерживать клавишу Alt, то точка, с которой начиналось перетаскивание, станет центром выделенной области. Если в момент перетаскивания нажать и удерживать клавишу ПРОБЕЛ, то станет возможным переместить выделенную область по холсту.

На палитре настроек доступны:

  • кнопки выбора различных видов пересечений двух выделений. По сути дела они дублируют комбинации клавиш SHIFT и ALT, описанные выше
  • поле Feather, в котором задается значение в пикселях, на которое будут размыты края выделенной области
  • выпадающее меню, для ограничения размеров выделенной области. Normal - без ограничений, Constrained Aspect Ratio - для задания соотношения размеров сторон, Fixed size - для задания фиксированного размера выделенной области

 Elliptical marquee (эллиптическая область) - [M] - позволяет произвести выделение эллиптической области. Использование идентично rectangular marquee (прямоугольная область).

Single row marquee (строка пикселей) - [M] - позволяет произвести выделение одной строки пикселей.

Single column marquee (столбец пикселей) - [M] - позволяет произвести выделение одного столбца пикселей.

Move (перемещение) - [V] - позволяет переместить выделенную область или активный слой путем перетаскивания курсора при нажатой левой клавише мыши. Если перед использованием инструмента нажать и удерживать клавишу ALT, то в момент нажатия на левую кнопку мыши будет создана копия текущего слоя или выделенной области, и перемещаться уже будет копия. Если необходимо совершить перемещение строго по вертикали или горизонтали, нажмите и удерживайте клавишу SHIFT в момент перетаскивания выделенной области.

При помощи клавиатуры можно выполнять точное позиционирование. Когда активен инструмент move toot нажимая клавиши СТРЕЛКИ можно перемещать слой или выделенную область с шагом 1 пиксель за каждое нажатие клавиши. А если при этом удерживать нажатой клавишу SHIFT - перемещение будет производиться с шагом 10 пикселей.

На палитре настроек доступны:

  • Auto Select Layer. При включении этой опции для инструмента move щелчок мышью на изображении автоматически выбирает слой, пиксели которого видны в том месте где находится курсор
  • Show Bounding Box - включает отображение рамки при помощи которой можно перемещать, поворачивать и масштабировать активный слой
  • кнопки выравнивания слоёв становятся доступны после того как в палитре Layers (Слои) к активному слою будет прилинкован один или несколько других слоев

 Lasso (лассо) - [L] - позволяет произвести выделение участка произвольной формы. Выделение производится путем перетаскивания курсора при нажатой левой кнопке мыши. Нажатие клавиши ALT в момент перетаскивания включает инструмент polygonal lasso. В момент отпускания клавиши ALT выделенный контур замыкается.

На палитре настроек доступны:

  • кнопки выбора различных видов пересечений двух выделений. Они дублируют комбинации клавиш SHIFT и ALT, описанные в инструменте rectangular marquee
  • поле Feather, в котором задается значение в пикселях, на которое будут размыты края выделенной области
  • опция Anti-Aliased включает режим сглаживания краёв выделенной области

 Polygonal lasso (многоугольное лассо) - [L] - позволяет произвести выделение участка произвольной формы составленной из прямых линий. Двойной щелчок или щелчок с нажатой клавишей CTRL автоматически замыкает выделенную область.

Палитра настроек такая же как в инструменте lasso.

Magnetic lasso (магнитное лассо) - [L] - щелкните мышью на изображении и начните перетаскивание курсора. Photoshop будет искать рядом с курсором области с максимальной контрастностью (края изображения) и будет вести по ним контур выделения. В процессе выделения Photoshop автоматически расставляет опорные точки. Нажатием Backspace можно удалить последнюю точку. Многократное нажатие Backspace будет последовательно удалять точки, расположенные на контуре выделения.

На палитре настроек доступны:

  • кнопки выбора различных видов пересечений двух выделений. Они дублируют комбинации клавиш SHIFT и ALT, описанные в инструменте rectangular marquee
  • поле Feather, в котором задается значение в пикселях, на которое будут размыты края выделенной области
  • опция Anti-Aliased включает режим сглаживания краёв выделенной области
  • Width - радиус пятна чувствительности. Чем выше значение тем большую площадь "осматривает" Photoshop
  • Edge Contrast - уровень чувствительности. Чем выше значение, тем меньше чувствительность
  • Frequency - частота расстановки опорных точек. Чем выше значение, тем чаще ставятся точки

 Magic wand (волшебная палочка) - [W] - щелкните мышью на изображении и Photoshop выделит непрерывную область, залитую одним цветом.

На палитре настроек доступны:

  • кнопки выбора различных видов пересечений двух выделений. Они дублируют комбинации клавиш SHIFT и ALT, описанные в инструменте rectangular marquee
  • Tolerance (допуск) - определяет чувствительность к границам цветов. Чем меньше значение, тем ниже чувствительность
  • опция Anti-Aliased включает режим сглаживания краёв выделенной области
  • при включенной опции Contiguous magic wand выделяет непрерывную область, при выключенной опции Contiguous magic wand выделяет все области на изображении залитые подобным цветом
  • опция Use All Layers включает режим использования всех слоев. При выключенной опции Use All Layers magic wand работает только в активном слое

 Crop (кадрирование) - [C] - позволяет удалить ненужные поля изображения. Перетаскивая курсор при нажатой левой клавише мыши производится выделение области (кадра) которую необходимо оставить. Всё, что находится вне области выделения будет отрезано. После выполнения перетаскивания на экране появляется рамка, у которой можно: изменять размер, потянув за квадратные маркеры на её углах, изменять её положение, выполнив перетаскивание внутри рамки, и осуществлять её поворот, выполнив перетаскивание вне контура рамки. При нажатии на ENTER или двойном щелчке мышью внутри рамки будет выполнено удаление изображения не попавшего в кадр. При нажатии на ESCAPE рамка исчезнет, выделение будет отменено.

Slice (нарезка) - [K] -создаёт модульную сетку для последующей нарезки изображения и публикации его в Интернет.

На палитре настроек доступны:

  • выпадающее меню, для ограничения размеров одного модуля сетки. Normal - без ограничений, Constrained Aspect Ratio - для задания соотношения размеров сторон, Fixed size - для задания фиксированного размера модуля сетки
  • Show Slice Numbers - включает/отключает отображение нумерации модулей сетки
  • выпадающее меню Line Color позволяет выбрать цвет линий модульной сетки

 Slice select (выбор модулей) - [K] - позволяет производить редактирование модульной сетки, созданной инструментом slice. Модули можно перемещать путем перетаскивания их при нажатой левой клавише мыши и масштабировать потянув за квадратные маркеры на их углах.

На палитре настроек доступны:

  • четыре кнопки перемещения модуля на различные уровни (в самый верх, на один уровень наверх, на один уровень вниз и в самый низ)
  • Promote To User Slice - кнопка автоматического создания модуля на стыке с уже существующим модулем. Становится доступной при выборе "прогнозируемого" модуля
  • кнопка Slice Options вызывает диалоговое окно, в котором можно изменить параметры выбранного модуля

вернуться к списку уроков


Урок 2 - Палитра инструментов - Урoки - Анатомия Adobe Photoshop

Анатомия

Урок 2

Палитра инструментов Adobe Photoshop 6 - Часть вторая

Ниже приведено описание инструментов Adobe Photoshop 6. Описание построено по следующему принципу: вначале идет иконка инструмента, затем его название, клавиатурное сокращение, и непосредственно описание самого инструмента.

 Airbrush (аэрограф) - [J] - имитирует работу пульверизатора (распылителя) "разбрызгивая" краску по изображению. Если перед использованием аэрографа нажать и удерживать клавишу Shift, то рисование будет производиться только по вертикали или по горизонтали. Если при нажатой клавише Shift щелкать мышью в разных местах изображения, то каждая последующая точка, в которой произведен щелчок, будет соединяться с предыдущей точкой прямой линией, нарисованной аэрографом.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) рисуемых линий с изображением
  • изменение силы нажима (Pressure) т.е. изменение количества "разбрызгиваемой" краски
  • а также динамические изменения параметров кисти (размер, количество краски, цвет)

 Paintbrush (кисть) - [B] - основной инструмент рисования в Adobe Photoshop. Кистью проводятся линии с мягкими краями. Комбинации клавиш идентичны аэрографу.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) рисуемых линий с изображением
  • изменение прозрачности (Opacity) кисти
  • включение режима "мокрые края" (Wet Edges), который имитирует рисование акварелью
  • а также динамические изменения параметров кисти (размер, количество краски, цвет)

 Pensil (карандаш) - [B] - рисование карандашом в результате дает линии с резкими, зазубренными краями. Комбинации клавиш идентичны аэрографу.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) рисуемых линий с изображением
  • изменение прозрачности (Opacity) кисти
  • включение режима "автоматическое стирание" (Auto Erase). В этом режиме происходит автоматическое переключение между цветом переднего плана и цветом фона. Если начать рисование там где цвет переднего плана, карандаш переключится на цвет фона и будет рисовать цветом фона. Если начать рисование там, где пиксели цвет фона, карандаш переключится на цвет переднего плана. И наоборот, если начать рисование там, где пиксели имеют цвет переднего плана, карандаш переключится на цвет фона.
  • а также динамические изменения параметров кисти (размер, количество краски, цвет)

 Clone Stamp (копирующий штамп) - [S] - позволяет производить копирование (клонирование) одной части изображения в другую. Для использования этого инструмента необходимо определить место на изображении откуда будет произведено копирование. Для этого надо нажать клавишу Alt, и удерживая её, щелкнуть мышью в выбранном месте. После этого клавишу Alt надо отпустить и начать рисовать штампом также как обычной кистью. Только вместо цвета рисование будет производиться изображением скопированным из выбранного ранее места. Комбинации клавиш идентичны аэрографу.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) рисуемых линий с изображением
  • изменение прозрачности (Opacity) кисти
  • включение режима выравнивания (Aligned). Когда происходит рисование штампом, точка из которой производится копирование перемещается синхронно со штампом, т.е. повторяет его траекторию. Если режим выравнивания выключен, то после отпускания кнопки мыши, точка из которой производится копирование автоматически вернется в первоначальное место. И последующее использование штампа будет опять копировать из того места, которое было задано при нажатой клавише Alt. Если режим выравнивания включен, положение точки из которой производится копирование, будет всегда фиксированным относительно штампа
  • включение режима использования всех слоев (Use All Layers). Когда этот режим выключен, штамп копирует изображение только из одного слоя, того, на котором была поставлена начальная точка, даже если изображение на этом слое закрыто верхними слоями. Если включить режим использования всех слоев, штамп будет копировать то изображение, которое сейчас видно, т.е. комбинированное изображение всех слоев. Причем копироваться это изображение будет на один слой, на тот, который сейчас активен.
  • а также динамические изменения параметров кисти (размер, прозрачность)

 Pattern Stamp (штамп узора) - [S] - тоже что и копирующий штамп, с той лишь разницей, что рисует он не копией текущего изображения, а образцом изображения (узором), который можно изготовить самостоятельно, или выбрать из готовых в выпадающем меню Patterns на палитре настроек. Для того чтобы изготовить свой собственный узор необходимо выделить часть изображения инструментом прямоугольного выделения (Rectangular Marquee) и в меню редактирования (Edit) выбрать пункт назначить узор (Define Pattern). После этого новый узор станет доступным в выпадающем меню Patterns на палитре настроек. Во всем остальном инструмент Pattern Stamp полностью идентичен инструменту Stamp.

History Brush (кисть предыстории) - [Y] - позволяет вернуться к любому предыдущему состоянию изображения, отменяя одну или несколько операций редактирования. Перед использованием кисти предыстории на палитре предыстории (History) надо установить флажок слева того пункта истории к которому необходимо вернуться. Перетаскивание кисти предыстории приведет к стиранию всех результатов редактирования, находящихся после этого пункта в истории редактирования. По умолчанию флажок установлен на состояние после открытия файла, т.е. использование кисти предыстории, в данном случае, приведет к возврату изображения к начальному состоянию.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) восстанавливаемого изображения с текущим изображением
  • изменение прозрачности (Opacity) кисти

 Art History Brush (кисть предыстории со спецэффектами) - [Y] - позволяет создавать спецэффекты, используя в качестве источника предыдущее состояние изображения. Принцип возврата к предыдущему состоянию такой же как и у кисти предыстории (History Brush). Но если кисть предыстории восстанавливает изображение в точности таким как оно было, то кисть предыстории со спецэффектами искажает восстанавливаемое изображение дорисовывая к нему мазки кистью, и таким образом создает различные эффекты.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) восстанавливаемого изображения с текущим изображением
  • изменение прозрачности (Opacity) кисти
  • выпадающее меню стилей (Style), позволяющее выбрать стиль рисования кистью
  • изменение точности (Fidelity) передачи цвета. Если значение точности меньше 100%, то Photoshop будет случайным образом изменять цвета рисуемого изображения. Чем меньше значение точности, тем сильнее Photoshop искажает цвета. Если значение равно 100% - никаких изменений в цвет не вносится и Photoshop использует для рисования только те цвета, которые есть в исходном изображении
  • изменение размера области (Area) на которую будет "расползаться" мазки кистью
  • изменение ограничения (Spacing) областей изображения по которым осуществляются мазки кисти. Малые значения позволяют кисти осуществлять рисование в любой части изображения. Большие значения ограничивают рисование в тех областях, цвет которых значительно отличается от цвета исходного изображения.

вернуться к списку уроков


Урок 3 - Палитра инструментов - Урoки - Анатомия Adobe Photoshop

Анатомия

Урок 3

Палитра инструментов Adobe Photoshop 6 - Часть третья

Ниже приведено описание инструментов Adobe Photoshop 6. Описание построено по следующему принципу: вначале идет иконка инструмента, затем его название, клавиатурное сокращение, и непосредственно описание самого инструмента.

 Eraser (ластик) - [E] - стирает изображение с текущего слоя. Если текущий слой - фон (Background), или слой с заблокированной прозрачностью, то ластик просто закрашивает изображение цветом фона. Если при нажатой клавише Shift щелкать ластиком в разных местах изображения, то каждая последующая точка, в которой произведен щелчок, будет соединяться с предыдущей точкой прямой стёртой (закрашенной) линией.

На палитре настроек доступны 4 режима работы ластика - Paintbrush (кисть), Airbrush (аэрограф), Pensil (карандаш), Block (блок). При включении любого из трех первых режимов, опции на палитре настроек меняются в соответствии с тем, имитация какого инструмента включена. И соответственно работает сам ластик, но, только не рисуя, как это делают кисть, аэрограф и карандаш, а стирая.

Режим Block (блок) никаких настроек не имеет. В этом режиме курсор ластика имеет форму квадрата размером 16 на 16 пикселей. При изменении масштаба изображения инструментом Zoom изменение масштаба курсора ластика не происходит, т.е. увеличение масштаба изображения вдвое приведет к уменьшению в два раза площади курсора ластика. Увеличение масштаба изображения до 1600% приведет к тому, что курсор ластика в режиме Block (блок) будет иметь размер равный одному пикселю изображения.

Background Eraser (ластик фона) - [E] - позволяет удалять фон не затрагивая объекты переднего плана. Ластик фона производит выборку цвета пикселя в центре кисти и удаляет все пиксели с таким цветом, находящиеся внутри кисти.

Ластик фона удаляет цвет фона на границах объектов переднего плана, так что "ореол" из цвета фона не будет мешать вклейке этих объектов на другой фон.

На палитре настроек доступны:

  • выпадающее меню кисть (Brush), позволяющее выбрать размер и форму кисти
  • выпадающее меню ограничения (Limits) позволяет задать три различных варианта удаления пикселей. Первый вариант - не замкнутые (Discontiguous) области - удаляет все пиксели внутри кисти, имеющие такой же цвет как у пикселя в центре кисти. Второй вариант - замкнутые (Contiguous) области - удаляет пиксели внутри кисти, имеющие такой же цвет как у пикселя в центре кисти и находящиеся внутри замкнутой области. На небольших размерах кисти разницы между этими двумя режимами практически не заметно. Третий вариант - поиск границ (Find Edges) - включает режим, в котором Photoshop ищет внутри кисти границы областей с высокой контрастностью и за эту границу не "заступает", т.е. удаляет фон до этих границ. Find Edges - самый эффективный режим для очистки от фона объектов переднего плана.
  • изменение допуска (Tolerance), т.е. диапазона обрабатываемых цветов. Чем меньше это значение, тем ближе будет цвет удаляемых пикселей к цвету начального пикселя. Большие значения допуска позволяют охватить более широкий диапазон цветов.
  • включение режима защиты цвета переднего плана (Protect Foreground Color) предотвращает стирание пикселей, окрашенных в цвет переднего плана, заданного в палитре инструментов.
  • выпадающее меню трёх типов выборки цвета (Sampling). Первый тип - динамическая (Сontinuous) выборка цвета пикселя в центре кисти при перетаскивании ластика. Второй тип - единовременная (Once). Выборка цвета осуществляется один раз, в момент нажатия на кнопку мыши. При дальнейшем перетаскивании ластика цвет удаляемых пикселей не изменяется. Третий тип - использовать цвет фона (Background Swatch). При перетаскивании ластика удаляются пиксели имеющие цвет фона, заданного в палитре инструментов.

 Magic Eraser (волшебный ластик) - [E] - позволяет за один щелчок мышью стереть с изображения область залитую одним цветом. Это может быть замкнутая область или все области на изображении, залитые таким цветом. Стираться будет цвет, по которому был произведен щелчок мышью. Действие волшебного ластика во многом сходно с действием волшебной палочки. Только волшебный ластик не выделяет, а стирает изображение.

На палитре настроек доступны:

  • изменение допуска (Tolerance), т.е. диапазона обрабатываемых цветов. Чем меньше это значение, тем ближе будет цвет удаляемых пикселей к цвету начального пикселя. Большие значения допуска позволяют охватить более широкий диапазон цветов.
  • включение режима сглаживания (Anti-Aliased) краёв удаляемой области
  • включение режима замкнутой области (Contiguous) позволяет удалять пиксели только из замкнутой области. При отключенном режиме Contiguous волшебный ластик удаляет все области на изображении залитые одним цветом.
  • включение режима использования всех слоев (Use All Layers). Когда этот режим выключен, волшебный ластик удаляет пиксели только на активном слое. Когда этот режим включен, волшебный ластик использует изображение комбинированных слоев, и обрабатывает пиксели так, будто всё изображение находится на одном слое. Однако непосредственно удаление пикселей происходит с каждого слоя отдельно.
  • изменение прозрачности (Opacity). Если это значение равно 100%, волшебный ластик удаляет пиксели со слоя до их полной прозрачности. Если это значение меньше 100%, волшебный ластик оставляет пиксели частично прозрачными.

 Gradient (градиент) - [G] - позволяет залить слой или выделенную область плавным переходом цветов. Во время перетаскивания курсора Photoshop рисует линию, указывающую направление по которому будет залит градиент. Длина линии - это длина непосредственно цветового перехода. Поля до линии и после линии заливаются чистыми цветами с которых, соответственно, начинается и заканчивается градиент. Если при перетаскивании инструмента градиент нажать и удерживать клавишу Shift, то линия, указывающая направление заливки будет привязываться к направляющим, повернутым друг относительно друга на 45 грд. Это позволяет нарисовать градиент, например, в точном вертикальном или точном горизонтальном направлении.

Внимание: инструмент градиент не работает в цветовых режимах Bitmap, indexed-color или 16 бит на канал.

На палитре настроек доступны:

  • выпадающее меню, позволяющее выбрать различные варианты цветовых переходов. Щелчок мышью на изображении градиента открывает окно редактора градиентов (Gradient Editor) в котором можно создавать новые, редактировать имеющиеся и удалять старые градиенты
  • пять кнопок включающих различные стили градиентов: линейный градиент (Linear Gradient), радиальный градиент (Radial gradient), угловой градиент (Angular gradient), зеркальный градиент (Reflected gradient), ромбический градиент (Diamond gradient)
  • изменение способа смешивания (Mode) рисуемых градиентов с изображением
  • изменение прозрачности (Opacity) градиента
  • включение режима обратного (Revers) градиента меняет местами начальный и конечный цвет градиента, т.е. позволяет рисовать градиент в обратном направлении
  • включение режима смешивания (Dither) позволяет избавиться от нежелательного эффекта "полосатости" градиента
  • отключение режима прозрачности (Transparency) в используемом градиенте.

 Paint Bucket (ковш) - [G] - позволяет залить слой выделенную или замкнутую область сплошным цветом или образцом изображения (узором), который можно изготовить самостоятельно, а можно выбрать из готовых в выпадающем меню Patterns на палитре настроек.

На палитре настроек доступны:

  • выпадающее меню выбора типа заливки: цветом (Foreground) или узором (Pattern)
  • выпадающее меню выбора узора (Pattern) доступно только когда выбран тип заливки узором
  • изменение способа смешивания (Mode) заливки с изображением
  • изменение прозрачности (Opacity) заливки
  • изменение допуска (Tolerance) - определяет чувствительность к границам цветов. Чем меньше значение, тем ниже чувствительность.
  • опция Anti-Aliased включает режим сглаживания краёв заливаемой области.
  • включение режима замкнутой области (Contiguous) позволяет позволяет заливать цветом или узором только замкнутые области. При отключенном режиме Contiguous ковш заливает все области на изображении заполненные цветом, по которому был произведен щелчок ковшом.
  • включение режима использования всех слоев (Use All Layers). Когда этот режим выключен, ковш ищет границы области только на активном слое. Когда этот режим включен, ковш использует изображение комбинированных слоев, и обрабатывает границы областей так, будто всё изображение находится на одном слое. Однако непосредственно заливка происходит на активном слое.

 Blur (размытие) - [R] - размывает изображение, т.е. уменьшает контрастность изображения.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) размываемых линий с изображением
  • изменение силы воздействия (Pressure). Увеличение этого значения приводит к усилению размытия
  • включение режима использования всех слоев (Use All Layers). Когда этот режим выключен, происходит размытие только одного слоя. Если включить режим использования всех слоев, размываться будет то изображение, которое сейчас видно, т.е. комбинированное изображение всех слоев. Причем результат размытия будет скопирован на тот слой, который сейчас активен, а все остальные слои изменению не подвергнутся, т.е. останутся без изменений.
  • а также динамические изменения параметров кисти (размер, сила воздействия)

 Sharpen (резкость) - [R] - делает изображение более четким, т.е. повышает контрастность изображения. Использование и настройки идентичны инструменту Blur (размытие).

Smudge (размазыватель) - [R] - позволяет размазать изображение. В момент нажатия на кнопку мыши Photoshop захватывает пиксели находящиеся под кистью, и в процессе дальнейшего перетаскивания курсора тянет их за курсором, постепенно оставляя часть пикселей на изображении.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • изменение способа смешивания (Mode) "размазываемых" пикселей с изображением
  • изменение силы воздействия (Pressure). Изменение этого значения приводит к изменению расстояния, на которое будет размазано изображение. Чем больше это значение тем дальше будет Photoshop переносить пиксели. Установка значения силы воздействия в 100% приведет к тому, что пиксели захваченные в момент нажатия на кнопку мыши, будут переноситься до тех пор, пока кнопка мыши не будет отпущена.
  • включение режима использования всех слоев (Use All Layers). Когда этот режим выключен, происходит размазывание изображения только на одном слое. Если включить режим использования всех слоев, размазываться будет то изображение, которое сейчас видно, т.е. комбинированное изображение всех слоев. Причем результат будет помещен на тот слой, который сейчас активен, а все остальные слои изменению не подвергнутся, т.е. останутся без изменений.
  • включение режима рисования пальцем (Finger Painting). При включении этого режима "палец", помимо размазывания, начинает ещё и рисовать так, как будто перед размазыванием его макнули в краску. Расстояние на которое пятно краски будет тянуться за пальцем регулируется значением силы воздействия (Pressure). Установка значения силы воздействия в 100% приведет к тому, что инструмент размазыватель (Smudge) станет работать как инструмент кисть (Brush).
  • а также динамические изменения параметров кисти (размер, сила воздействия)

 Dodge (осветлитель) - [O] - позволяет осветлить изображение. Перетаскивание этого инструмента приводит увеличению яркости изображения.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • выпадающее меню выбора диапазона (Range) обрабатываемых пикселей. Доступны три режима. Режим тени (Shadows) - инструмент осветлитель воздействует на темные пиксели сильнее чем на светлые. В режиме средние тона (Midtones) все пиксели изображения подвергаются одинаковому осветлению. И в режиме светлые тона (Highlights) светлые пиксели подвергаются более сильному воздействию.
  • изменение силы осветления (Exposure). Чем выше значение - тем сильнее эффект осветления.
  • а также динамические изменения параметров кисти (размер, сила воздействия)

 Burn (затемнитель) - [O] - позволяет затемнить изображение. Перетаскивание этого инструмента приводит уменьшению яркости изображения.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • выпадающее меню выбора диапазона (Range) обрабатываемых пикселей. Доступны три режима. Режим тени (Shadows) - инструмент затемнитель воздействует на темные пиксели сильнее чем на светлые. В режиме средние тона (Midtones) все пиксели изображения подвергаются одинаковому затемнению. И в режиме светлые тона (Highlights) светлые пиксели подвергаются более сильному воздействию.
  • изменение силы затемнения (Exposure). Чем выше значение - тем сильнее эффект затемнения.
  • а также динамические изменения параметров кисти (размер, сила воздействия)

 Sponge (губка) - [O] - позволяет уменьшать или увеличивать насыщенность цветов изображения.

На палитре настроек доступны:

  • выпадающее меню (Brush), позволяющее выбрать размер и форму кисти
  • выпадающее меню выбора режима (Mode). Режим уменьшения насыщенности (Desaturate) и режим увеличения насыщенности (Saturate).
  • изменение силы воздействия (Pressure). Этот параметр определяет насколько сильно будет губка уменьшать или увеличивать насыщенность цветов. Чем выше значение - тем сильнее воздействие.
  • а также динамические изменения параметров кисти (размер, сила воздействия).

вернуться к списку уроков


Урок 4 - Палитра инструментов - Урoки - Анатомия Adobe Photoshop

Анатомия

Урок 4

Палитра инструментов Adobe Photoshop 6 - Часть четвёртая

Ниже приведено описание инструментов Adobe Photoshop 6. Описание построено по следующему принципу: вначале идет иконка инструмента, затем его название, клавиатурное сокращение, и непосредственно описание самого инструмента.

 Path Component Selection (выделение компонентов пути) - [A] - позволяет выделять, перемещать и копировать путь или его отдельные компоненты, а также производить различные виды слияния отдельных компонентов пути. Для работы этим инструментом сначала необходимо в палитре Пути (Paths) выбрать путь который необходимо отредактировать. Для того чтобы выбрать несколько компонентов пути нажмите на клавиатуре и удерживайте клавишу Shift, после чего щелкните мышью в те компоненты пути, которые необходимо выбрать.

К путям можно применять команды копирования (Copy) и вставки (Paste).

На палитре настроек доступны:

  • включение режима отображения рамки (Show Bounding Box) заключает выделенный путь или его компоненты в рамку, позволяющую легко изменять размеры, перемещать и поворачивать путь. Перетаскивание курсора внутри рамки приводит к перемещению пути. Перетаскивание курсора вне рамки приводит к повороту пути. Перетаскивание за уголки рамки приводит к изменению размеров пути. Для завершения редактирования необходимо дважды щелкнуть мышью внутри рамки или нажать Enter. Для отмены редактирования необходимо нажать Esc.
  • четыре кнопки переключения между различными режимами комбинирования компонентов пути
  • кнопка комбинирования компонентов пути (Combine) - комбинирует выбранные компоненты пути в соответствии с установленным типом комбинирования. Если ни один из компонентов пути не выбран, нажатие на кнопку Combine скомбинирует все компоненты пути.
  • двенадцать кнопок различных типов выравнивания компонентов пути друг относительно друга. Становятся доступными только после выделения двух и более компонентов пути.

 Direct Selection (непосредственное выделение) - [A] - позволяет редактировать путь изменяя положение точек, маркеров и сегментов. Для того чтобы выбрать несколько точек нажмите на клавиатуре и удерживайте клавишу Shift, после чего щелкните мышью в те точки, которые необходимо выбрать. Если щелкнуть по пути с нажатой клавишей Alt, будут выбраны все точки компонента пути, по которому был произведен щелчок.

Type (текст) - [T] - позволяет вывести текст на изображение. Результатом использования инструмента текст является новый текстовый слой (Text Layer). Основным отличием такого слоя от обычных слоёв является возможность в любой момент отредактировать текст, изменить шрифт, цвет и другие параметры. Эта возможность сохраняется до того момента пока текстовый слой не будет растеризован (Rasterize), т.е. преобразован в обычный слой. Для этого преобразования необходимо щелкнуть правой кнопкой мыши на текстовом слое в палитре слоёв (Layers) и в выпадающем меню выбрать пункт растеризовать слой (Rasterize Layer).

На палитре настроек доступны:

  • переключатель типа текста: обычный текст и текст маска (выделение)
  • переключатель направления по которому будет писаться текст: горизонтальное и вертикальное
  • выпадающее меню выбора гарнитуры шрифта
  • выпадающее меню выбора начертания шрифта (например: нормальное, наклонное, полужирное)
  • выпадающее меню выбора кегля (размера) шрифта. Если необходимое значение отсутствует в списке, то его можно просто ввести вручную в окошке выпадающего меню
  • выпадающее меню выбора типа сглаживания
  • три кнопки выбора выравнивания текста: по левому краю, по центру, по правому краю
  • индикатор текущего цвета. При щелчке по этому индикатору появляется стандартное окно выбора цвета
  • кнопка вызова окна в котором можно задать различные виды деформации текста (Warp Text)
  • кнопка палитры (Palettes) вызывает палитры при помощи которых можно изменять параметры текста

 Pen (перо) - [P] - позволяет вычерчивать пути. Этим инструментом расставляются опорные точки, которые Adobe Photoshop автоматически соединяет сегментами.

Инструменты перо и инструменты рисования фигур могут быть использования как для создания путей, так и для создания фигур. Переключение между этими режимами производится на палитре настроек. В режиме рисования фигур создается новый слой на котором будет нарисована фигура. Эту фигуру Adobe Photoshop автоматически заливает цветом фона. В любой момент можно сменить цвет заливки на другой цвет, градиент или узор. Второй режим - это режим создания рабочего пути. Рабочий путь - это путь который никак не виден на изображении, но его можно сохранить и использовать в дальнейшем, в качестве фигуры или обтравочного пути.

На палитре настроек в режиме рисования фигур доступны:

  • выпадающее меню выбора стиля слоя (Layer Style)
  • изменение способа смешивания (Mode) заливки фигуры с изображением
  • изменение прозрачности (Opacity) заливки фигуры
  • включение режима автоматического добавления/удаления точек (Auto Add/Delete). Когда этот режим включен, щелчок мышью на сегменте добавляет новую точку, а щелчок мышью на точке удаляет её.
  • включение режима тянущейся ленты (Rubber Band) позволяет видеть на экране текущий, не законченный сегмент. После того как была поставлена точка, фотошоп начинает отображать на экране сегмент, ведя его за курсором мыши. Сегмент становится постоянным после щелчка мыши.

На палитре настроек в режиме создания рабочего пути доступны:

  • включение режима автоматического добавления/удаления точек (Auto Add/Delete). Когда этот режим включен, щелчок мышью на сегменте добавляет новую точку, а щелчок мышью на точке удаляет её.
  • включение режима тянущейся ленты (Rubber Band) позволяет видеть на экране текущий, не законченный сегмент. После того как была поставлена точка, фотошоп начинает отображать на экране сегмент, ведя его за курсором мыши. Сегмент становится постоянным после щелчка мыши.

 Freeform Pen (произвольное перо) - [P] - позволяет вычерчивать пути просто "рисуя" их так, как обычно рисуют инструментами кисть или карандаш. Инструмент произвольное перо произошел от инструмента перо, и унаследовал от него все его настройки. Помимо этого у произвольного пера есть ещё две своих собственных настройки.
  • во-первых это значение сглаживания кривой (Curve Fit), которое необходимо для того, чтобы отсечь случайные мелкие рывки и отклонения от траектории по которой производилось вычерчивание пути. Чем больше значение сглаживания кривой, тем сильнее фотошоп "зализывает" неровности на пути
  • и во-вторых это включение режима магнитного пера (Magnetic). В этом режиме перо очень напоминает инструмент magnetic lasso (магнитное лассо), с той лишь разницей, что перо создает путь, а не выделенную область.

 Add Anchor Point (добавить точку) - [нет] - позволяет добавить точку на путь. Щелкните мышью на сегменте пути в том месте, где необходимо поставить точку.

Delete Anchor Point (удалить точку) - [нет] - позволяет удалить точку с пути. Щелкните по точке, которую необходимо удалить.

Convert Point (преобразовать точку) - [нет] - позволяет преобразовать точку из сглаженной в угловую и наоборот. Щелкните по точке, которую необходимо преобразовать. Переключиться в режим преобразования точек при активном инструменте непосредственное выделение (Direct Selection) можно одновременным нажатием на клавиши Ctrl и Alt.

Rectangle (прямоугольник) - [U] - позволяет рисовать прямоугольники.

На палитре настроек доступны:

  • три кнопки, переключающие различные режимы рисования. В первом режиме - инструмент прямоугольник создает новый слой с фигурой (Create New Shape Layer), залитой цветом фона. Во втором режиме создается новый рабочий путь (Create New Work Path). Рабочий путь - это путь который никак не виден на изображении, но его можно сохранить и использовать в дальнейшем, в качестве фигуры или обтравочного пути. В третьем режиме прямоугольник просто заливает цветом фона прямоугольные области (Filled Region) на активном слое
  • шесть кнопок, переключения между инструментами рисования различных геометрических фигур. Справа от этой группы кнопок расположена кнопка доступа к выпадающему меню с дополнительным настройкам каждого инструмента рисования.

Для инструмента прямоугольник доступны следующие дополнительные настройки:

  • четыре различных режима задающих размер и пропорции прямоугольника. Первый режим - произвольный (Unconstrained), т.е. нет никаких ограничений. Второй режим - квадрат (Square), т.е. инструмент прямоугольник начинает рисовать квадраты. Третий режим - фиксированные размеры (Fixed Size). Справа, в двух полях, задаются размеры прямоугольника по горизонтали и по вертикали в пикселях. Четвертый режим - пропорциональный (Proportional). Справа, в двух полях, задаются величины соотношения сторон прямоугольника, например 4 к 3 или 5 к 8.
  • включение режима рисования от центра (From Center). Точка, в которой будет произведен щелчок мышью при начале рисования прямоугольника будет являться центром этого прямоугольника. Доступ к этому режиму можно получить нажав клавишу Alt, после начала рисования прямоугольника.
  • включение режима "прилипания" к пикселям (Snap To Pixels) отключает плавное отображение рамки при рисовании прямоугольника. Рамка начинает "скакать" по границам между пикселями. Это особенно заметно при большом масштабе изображения.

В зависимости от того, какой режим рисования включен, изменяются настройки, доступные на палитре настроек. Итак.

На палитре настроек в режиме создания нового слоя доступны:

  • выпадающее меню выбора стиля слоя (Layer Style)
  • изменение способа смешивания (Mode) заливки фигуры с изображением
  • изменение прозрачности (Opacity) заливки фигуры

На палитре настроек в режиме создания рабочего пути нет никаких настроек.

На палитре настроек в режиме залитых областей доступны:

  • изменение способа смешивания (Mode) заливки с изображением
  • изменение прозрачности (Opacity) заливки
  • опция Anti-Aliased включает режим сглаживания краёв заливки

 Rounded Rectangle (скруглённый прямоугольник) - [U] - позволяет рисовать прямоугольники со скругленными углами. Соответственно на палитре настроек добавлена возможность изменять значение радиуса (Radius) скругленных углов. Все остальные настройки, в том числе дополнительные, идентичны инструменту прямоугольник (Rectangle).

Ellipse (эллипс) - [U] - позволяет рисовать эллипсы и окружности. Все настройки идентичны инструменту прямоугольник (Rectangle).

В дополнительных настройках отсутствует режим "прилипания" к пикселям (Snap To Pixels), а режим квадрат (Square) заменен на режим окружность (Circle).

Polygon (многоугольник) - [U] - позволяет рисовать многоугольники с равной длиной сторон. Количество сторон многоугольника можно задавать в поле Sides на палитре настроек. Все остальные настройки идентичны инструменту прямоугольник (Rectangle).

Дополнительные настройки:

  • значение радиуса (Radius) окружности в которую будет вписан многоугольник. Значение задается в пикселях
  • включение режима сглаживания углов (Corners) многоугольника
  • значение глубины выреза стороны (Indent Sides) многоугольника в процентах
  • включение режима сглаживания углов выреза (Smooth Indents)

Line (линия) - [U] - позволяет рисовать прямые линии. Толщину линий можно задавать в поле Weight на палитре настроек. Все остальные настройки идентичны инструменту прямоугольник (Rectangle).

Дополнительные настройки позволяют автоматически рисовать стрелки в начале и в конце линии:

  • включение режима рисования стрелки в начале линии (Start)
  • включение режима рисования стрелки в конце линии (End)
  • поле ввода ширины (Width) стрелки в процентах от её толщины
  • поле ввода длины (Length) стрелки в процентах от её толщины
  • поле ввода значения вогнутости (Concavity) стрелки в процентах. Значение может быть от -50% до +50%

 Custom Shape (произвольная фигура) - [U] - позволяет рисовать фигуры произвольной формы. На палитре настроек, из выпадающего меню, необходимо выбрать фигуру (Shape). Если в этом списке нет нужной фигуры, её можно создать самостоятельно. Для этого необходимо инструментом перо, или любым другим, нарисовать путь в форме фигуры, которая нужна. Далее из меню Edit (редактирование) выбрать пункт Define Custom Shape (создать фигуру). В появившемся окне ввести название новой фигуры и нажать Ok. После этого новая фигура будет доступна в списке выпадающего меню выбора фигуры (Shape) на палитре настроек. Удалить, переименовать, сохранить на диск, загрузить с диска фигуры и настроить внешний вид выпадающего меню Shape можно щелкнув мышью по круглой иконке с черным треугольником внутри. Эта иконка находится на самом меню Shape справа вверху.

Дополнительные настройки:

  • четыре различных режима задающих размер и пропорции фигуры. Первый режим - произвольный (Unconstrained), т.е. нет никаких ограничений. Второй режим - изначальные пропорции (Defined Proportions), т.е. рисуемая фигура будет иметь пропорции, которые были заложены при её создании. Третий режим - изначальные размеры (Defined Size), т.е. рисуемая фигура будет иметь те же размеры, что были у неё при её создании. Четвертый режим - фиксированные размеры (Fixed Size). Справа, в двух полях, задаются размеры фигуры по горизонтали и по вертикали в пикселях.
  • включение режима рисования от центра (From Center). Точка, в которой будет произведен щелчок мышью при начале рисования фигуры будет являться центром этой фигуры. Доступ к этому режиму можно получить нажав клавишу Alt, после начала рисования фигуры.

вернуться к списку уроков


Урок 5 - Палитра инструментов - Урoки - Анатомия Adobe Photoshop

Анатомия

Урок 5

Палитра инструментов Adobe Photoshop 6 - Часть пятая

Ниже приведено описание инструментов Adobe Photoshop 6. Описание построено по следующему принципу: вначале идет иконка инструмента, затем его название, клавиатурное сокращение, и непосредственно описание самого инструмента.

 Notes (заметки) - [N] - позволяет создавать заметки в любом месте изображения (холста). Щелкните мышью на изображении - появится масштабируемое окно редактирования текста заметки. Введите текст и закройте окно. На изображении останется иконка. Если дважды щелкнуть по ней мышью откроется окно с заметкой. При наведении курсора на иконку на иконку, на экране появится всплывающая подсказка и именем автора заметки.

На палитре настроек доступны:

  • поле ввода имени автора (Author) заметки
  • выпадающее меню выбора гарнитуры шрифта (Font), которым будет писаться текст заметки
  • выпадающее меню выбора размера (Size) шрифта
  • индикатор текущего цвета (Color) иконки. При щелчке по этому индикатору появляется стандартное окно выбора цвета
  • кнопка удаления всех заметок с изображения (Clear All)

 Audio Annotation (звуковое описание) - [N] - позволяет добавлять к изображению звуковые описания. Щелкните мышью на изображении - появится окно записи звукового описания. Нажмите кнопку старт (Start) для того, чтобы начать запись с микрофона. Нажмите кнопку стоп (Stop) для того, чтобы завершить запись. Нажмите кнопку Cancel, чтобы отменить создание звукового описания. После завершения записи на изображении остается иконка. При щелчке на ней правой кнопкой мыши появится меню, при помощи которого можно прослушать звуковое описание. Также это меню позволяет создавать новые, импортировать имеющиеся и удалять ненужные описания.

На палитре настроек доступны:

  • поле ввода имени автора (Author) звукового описания
  • индикатор текущего цвета (Color) иконки. При щелчке по этому индикатору появляется стандартное окно выбора цвета
  • кнопка удаления всех звуковых описаний с изображения (Clear All)

 Eyedropper (пипетка) - [I] - позволяет взять образец цвета любого пикселя и назначить его цветом переднего плана или цветом фона. Для того чтобы назначить цвет переднего плана необходимо просто щелкнуть мышью на изображении. Цвет пикселя по которому будет произведен щелчок будет назначен цветом переднего плана. Для того чтобы назначить цвет фона нажмите и удерживайте клавишу Alt, а затем щелкните мышью на изображении. Цвет пикселя по которому будет произведен щелчок будет назначен цветом фона. Если нажать кнопку мыши и удерживая её перемещать курсор по изображению, цвет на палитре настроек будет динамически меняться. Будут сохранены значения цвета пикселя над которым находился курсор в момент отпускания мыши.

Получить быстрый доступ к инструменту пипетка при любом включенном инструменте рисования можно нажав и удерживая клавишу Alt.

На палитре настроек доступны:

  • выпадающее меню изменения размеров области изображения с которой считывается значение цвета. Доступны три размера. Первый размер - один пиксель (Point Sample). Второй - 3 на 3 пикселя, усреднённое значение (3 by 3 Average). Третий - 5 на 5 пикселей, усреднённое значение (5 by 5 Average).

 Color Sampler (сравнение цветов) - [I] - позволяет установить до четырёх точек, с которых будут считываться значения цвета. Эти значения отображаются в палитре информации (Info). Для каждой новой точки в палитре информации открывается поле в котором выводятся значения цвета в этой точке. Цветовую модель, в которой будут выводится значения цвета, можно выбрать щелкнув мышью по изображению пипетки в палитре информации, или щелкнув правой кнопкой мыши на "прицеле" в точке считывания значения цвета.

Для того чтобы установить очередную точку, необходимо щелкнуть мышью в том месте изображения, где надо проконтролировать цвет. Чтобы поставить новую точку, когда открыто любое окно коррекции цвета, необходимо нажать клавишу Shift, и удерживая её, щелкнуть на изображении. Для того чтобы удалить имеющеюся точку, необходимо щелкнуть по ней с нажатой клавишей Alt. Чтобы удалить имеющуюся точку, когда открыто любое окно коррекции цвета, необходимо нажать клавиши Shift + Alt, и удерживая её, щелкнуть на точке, которую необходимо удалить. Для того чтобы удалить сразу все точки необходимо нажать на палитре настроек кнопку очистить (Clear). Установленные точки можно перемещать, перетаскивая их мышью. Если перетащить точку за пределы изображения, она будет удалена.

Местоположение установленных точек, с которых считываются значения цвета, сохраняются в файле вместе с изображением, и могут быть использованы в дальнейшем.

Когда производится коррекция цвета, значения цвета в палитре информации отображаются в две колонки. В левой колонке стоят начальные значения цвета. В правой колонке выводятся значения цвета после коррекции.

На палитре настроек доступны:

  • выпадающее меню изменения размеров области изображения с которой считывается значение цвета. Доступны три размера. Первый размер - один пиксель (Point Sample). Второй - 3 на 3 пикселя, усреднённое значение (3 by 3 Average). Третий - 5 на 5 пикселей, усреднённое значение (5 by 5 Average). Для каждой точки, с которой будут считываться значения цвета, можно установить свои размеры области изображения.
  • кнопка Clear, удаляющая с изображения все точки, с которых считываются значения цвета

Measure (измеритель) - [I] - позволяет измерять расстояние между двумя точками. При перетаскивании, инструмент измеритель рисует непечатаемую линию, которая является чем-то вроде линейки, приложенной к изображению. При переключении на любой другой инструмент отображение этой линии отключается, однако информация о ней сохраняется, и когда инструмент измеритель будет включен вновь, эта линия появится на прежнем месте.

Также измеритель можно использовать как транспортир. Для этого необходимо провести первую линию, относительно которой надо измерить угол отклонения, а затем нажав и удерживая клавишу Alt провести из первой точки вторую линию. Значение угла между этими двумя линиями отобразится на палитре настроек.

Для того чтобы изменить размер линии, необходимо перетащить начало или конец линии на новое место. Для того чтобы изменить местоположение линии, необходимо перетащить её ухватив за "тело" линии. Чтобы удалить линии надо просто нажать кнопку Clear на палитре настроек.

Инструмент измеритель значительно облегчает процедуру выравнивания (поворота) не ровно отсканированного изображения. Для того чтобы выровнять такое изображение, необходимо инструментом измеритель провести на изображении линию, которая соответствовала бы линии горизонта. Затем надо выбрать пункт меню Image > Rotate Canvas > Arbitrare, и в появившемся окне нажать Ok. Изображение будет повернуто на необходимый угол.

На палитру настроек выводятся значения:

  • значения начальной точки (X, Y)
  • расстояние от первой до второй точки по горизонтали и по вертикали (W, H)
  • угол отклонения измерителя относительно оси X (A)
  • расстояние от первой до второй точки по прямой (D1)
  • расстояние от первой до третьей точки по прямой (при использовании транспортира) (D2)
  • кнопка стирания (Clear) линий измерителя с изображения

Hand (рука) - [H] - позволяет осуществлять перемещение (прокрутку) отображаемой области изображения в окне, если изображение полностью не помещается в окно. Перемещать отображаемую область можно и при помощи полос прокрутки (Scroll Bars), но инструментом рука (Hand) это делать значительно удобнее. Быстрый доступ к этому инструменту из любого другого инструмента можно получить нажав клавишу пробел. Отпускание клавиши пробел, возвращает ранее включенный инструмент.

На палитре настроек доступны:

  • кнопка установки масштаба изображения 100% [Ctrl+Alt+0], т.е. когда 1 пиксель изображения соответствует 1 пикселю экрана (Actual Pixels)
  • кнопка увеличения размеров окна во весь экран (Fit On Screen) [Ctrl+0]. При нажатии на эту кнопку размеры окна изображения увеличиваются до размеров всего экрана, а масштаб изображения изменяется так, чтобы оно вписалось в это окно
  • при нажатии на кнопку печатного размера (Print Size) Photoshop пытается показать на экране изображение в том же размере, в каком оно должно быть при печати.

 Zoom (лупа) - [Z] - позволяет изменять масштаб изображения выводимого на экран. Текущее значение масштаба (в процентах) выводится в заголовке окна изображения.

Для того чтобы увеличить масштаб изображения (приблизить) необходимо щелкнуть в том месте изображения, которое надо приблизить. Каждый щелчок мышью будет увеличивать масштаб изображения с предустановленным шагом. Приблизить определённую область изображения можно выделив эту область инструментом лупа. Выделенная область изображения будет выведена на экран в максимально приемлемом масштабе. Для того чтобы уменьшить масштаб изображения, необходимо нажать клавишу Alt, и удерживая её щелкнуть мышью на изображении.

Горячие клавиши (Hot Keys) изменения масштаба изображения:

  • увеличить масштаб (Zoom In) - [Ctrl+Плюс]
  • увеличить масштаб вместе с размером окна изображения - [Ctrl+Alt+Плюс]
  • уменьшить масштаб (Zoom Out) - [Ctrl+Минус]
  • уменьшить масштаб вместе с размером окна изображения - [Ctrl+Alt+Минус]
  • 100% масштаб (Actual Pixels) - [Ctrl+Alt+0]
  • увеличить размер окна и изображения во весь экран (Fit On Screen) - [Ctrl+0]

На палитре настроек доступны:

  • включение режима изменения размеров окна (Resize Windows To Fit) вместе с изменением масштаба изображения
  • включение режима игнорирования палитр (Ignore Palettes). Когда этот режим включен, Photoshop изменяя размер окна может увеличить его настолько, что оно "залезет" под палитры. Когда режим игнорирования палитр отключен, Photoshop учитывает положение палитр на экране и увеличивает размеры окна так, чтобы не "залезать" под палитры
  • кнопка установки масштаба изображения 100% [Ctrl+Alt+0], т.е. когда 1 пиксель изображения соответствует 1 пикселю экрана (Actual Pixels)
  • кнопка увеличения размеров окна во весь экран (Fit On Screen) [Ctrl+0]. При нажатии на эту кнопку размеры окна изображения увеличиваются до размеров всего экрана, а масштаб изображения изменяется так, чтобы оно вписалось в это окно
  • при нажатии на кнопку печатного размера (Print Size) Photoshop пытается показать на экране изображение в том же размере, в каком оно должно быть при печати.

 Set Foreground Color (выбрать цвет переднего плана) - [нет] - позволяет выбрать цвет переднего плана. Для этого необходимо щелкнуть мышью на индикаторе цвета, в появившемся окне выбрать новый цвет и нажать Ok. На индикаторе цвета отобразится новый цвет.

Set Background Color (выбрать цвет фона) - [нет] - позволяет выбрать цвет фона. Для этого необходимо щелкнуть мышью на индикаторе цвета, в появившемся окне выбрать новый цвет и нажать Ok. На индикаторе цвета отобразится новый цвет.

Switch Foreground and Background Colors (переключить цвет переднего плана и цвет фона) - [X] - нажатие на изогнутую стрелочку меняет местами цвет переднего плана и цвет фона.

Default Foreground and Background Colors (установить цвет переднего плана и цвет фона по умолчанию) - [D] - щелчок мышью по уменьшенной копии индикаторов цвета назначает цвет переднего плана чёрным, цвет фона - белым.

Quick Mask (быстрая маска) - [Q] - позволяет переключаться в режим редактирования быстрой маски (Quick Mask). Правая кнопка включает режим редактирования быстрой маски, левая - выключает.

Двойной щелчок мышью на любой из этих кнопок открывает окно настроек быстрой маски (Quick Mask Options) в котором можно:

  • выбрать тип выделения цветом (Color Indicates). В режиме маскированных областей (Masked Areas) цветом выделяются области изображения закрытые маской, т.е. те области, которые нельзя будет отредактировать. В режиме выделенных областей (Selected Areas) цветом выделяются области изображения, которые впоследствии будут доступны для редактирования.
  • выбрать цвет быстрой маски. Для этого необходимо щелкнуть мышью по индикатору цвета (Color), в появившемся окне выбрать новый цвет и нажать Ok
  • изменить прозрачность (Opacity) быстрой маски. Значение прозрачности задается в процентах, 0% - полная прозрачность, 100% - абсолютная непрозрачность быстрой маски.

 Screen Mode (режим экрана) - [F] - позволяет переключаться между тремя режимами экрана. Нажатие клавиши [F] производит циклическое переключение режимов.
  • первый режим - стандартный (Standard Screen Mode). В этом режиме Photoshop находится сразу после запуска
  • второй режим - полноэкранный со строкой меню программы (Full Screen Mode with Menu Bar). В этом режиме на экран не выводится панель задач Windows (Task Bar), заголовок окна Photoshop, заголовок окна изображения (Window Caption) и полосы прокрутки (Scroll Bars). Само изображение при этом разворачивается на всю рабочую область экрана. Цвет области экрана, не занятой изображением (по умолчанию серый) можно сменить. Для этого в палитре настроек необходимо выбрать цвет переднего плана (Foreground Color), включить инструмент ковш (Paint Bucket) и нажав и удерживая клавишу Shift щелкнуть мышью в область экрана, не занятую изображением. Она будет залита цветом переднего плана (Foreground Color)
  • третий режим - полноэкранный (Full Screen Mode). В этом режиме на экран не выводится панель задач Windows (Task Bar), заголовок окна Photoshop, заголовок окна изображения (Window Caption), полосы прокрутки (Scroll Bars), а также строка меню программы (Menu Bar). Доступ к меню программы можно получить щелкнув мышью по серой кнопке в заголовке палитры инструментов. Изображение в этом режиме разворачивается на весь экран, при этом область экрана, не занятая изображением, заливается черным цветом.

Jump to ImageReady (переключиться в ImageReady) - [Ctrl+Shift+M] - запускает ImageReady, если он не запущен, и передает в него текущее изображение из Photoshop.

вернуться к списку уроков


Расцвечивание без раскрашивания

В начале изложения хочу определиться с личным отношением к раскрашиванию.
Применительно к исходным черно-белым фотографиям оно отрицательное.
Прежде всего потому, что новое цветное изображение субъективно добавленными цветовыми характеристиками отдалится по соответствию от оригинала.
Однако народ требует яркого зрелища - будем стараться.

Ограничения

Первое. Рассматриваем технические приемы применительно к следующим орудиям труда: фотошоп + мышь. Не потому, что это - самый идеальный вариант, а потому - что самый массовый. Для профессионального подхода нужны, безусловно" рисовальная" программа + планшет.
Второе. Излагаемая технология ориентирована пользователя, имеющего как минимум твердую "тройку" по школьному курсу рисования. Так что более подготовленную публику прошу быть снисходительной к случайным или преднамеренным казусам в изложении материала.
Третье. Я предполагаю, что ваш уровень владения фотошопом соответствует хотя бы категории "юзер".
Последнее. Мы с вами согласимся с тем, что рисование и расцвечивание - абсолютно разные вещи. Рисование - создание нового изображения, а расцвечивание - придание существующему новых цветовых характеристик.

Обзорная часть

Не углубляясь в смысловое содержание и различия понятий "раскрашивание", "крашение", "тонирование", "расцвечивание", "колоризация" и так далее с их производными, отмечу, что перевод изображения от черно-белой шкалы к полноцветной можно осуществить превеликим множеством способов (используя, как я ограничился ранее, исключительно фотошоп + мышь).
Вне зависимости от того, какой вариант вы выберете (лучше знаете) - работать с выделенными областями, слоями изображений, корректирующими слоями или прямо по оригиналу кистью с различными режимами наложения и используя History Brush - во всех случаях вы получите качество прямо пропорциональное вашим навыкам прежде всего в рисовании, а уж потом - в знании фотошопа.
Глубина знания отдельных приемов и тонких моментов в программе либо ускорит, либо замедлит процесс получения желаемого результата и не более того.
Поэтому переходим к практикуму, помня, что мы идем по пути получения максимального качества при минимальных знаниях (навыках).

Пошаговый практикум

Мне довелось видеть достаточное количество образцов расцвечивания (без ссылок - пусть все останется на совести их авторов), когда за результат выдавался исходный цветной материал, а в роли исходного выступала его блеклое gray-преобразование, поэтому определимся с объектом для экспериментов.
Абсолютно не мудрствуя, открываю последний номер журнала "Фотомагазин" - № 10 за 2002 год. На 111-й странице вверху вижу черно-белую фотографию мальчика (В.В. Гавряев, г. Ростов-на-Дону). Почему именно эта? Да просто лицо понравилось! Сканирую ее часть, расцвечиванием которой мы и займемся, не заботясь о наличии растра. Единственное наше вмешательство в снимок будет заключаться в его обрезке.

Исходное черно-белое изображение.

Шаг первый - выбор цветового эталона.
Мы, как уже договаривались, не будем злоупотреблять высокотехнологичными понятиями типа цветовой температуры и рассуждать о постановке света.
Говоря проще - ищем лицо, которое удовлетворяет следующим требованиям:

  • примерно соответствует по возрасту
  • примерно соответствует по оттенку кожи (белый или мулат)
  • сфотографировано в близких условиях (улица или помещение)
  • примерно соответствует по характеру освещения (направление и сила)
    На этом в принципе можно и остановиться.
Из фотографий, помещенных на этой же странице журнала, я выбираю нижнюю (Надежды Чижовой из г. Тюмень) и сканирую ее.

Фотография - цветовой эталон

Шаг второй - вспомогательная разметка оригинала.
Берем исходное изображение и кадрируем его согласно нашего замысла, убираем все лишние детали.
Преобразуем изображение из Gray в RGB (Image -> Mode ->RGB Color).
Shift+Ctrl+N - создаем новый слой.
На новом слое тонким контуром контрастного цвета отмечаем границы основных элементов изображения.

Изображение с выделенными контурами

Выделение контуров носит вспомогательный характер и этот слой в дальнейшем будет удален.

Шаг третий - подготовка эталонного слоя.
Перетаскиванием создаем слой, содержащий эталонное изображение и помещаем его между слоем исходного изображения и слоем с контурами.
Используя фильтр Gaussian Blur, убираю следы растра. Я сканировал конкретный типографский отпечаток при 600 dpi, поэтому для удовлетворительного сглаживания без потери требующихся в дальнейшем контуров устанавливаю значение радиуса равным 3,0. Повторюсь, что с исходным изображением мы никакие манипуляции не производим.
Используя способы трансформации слоя, изменяем эталонное изображение таким образом, чтобы оно максимально соответствовало контурам. Особенно стараться не нужно. Главное - чтобы адекватно легли блики и тени.

Первый этап трансформации

Так как трансформацией слоя в целом добиться хорошего соответствия тяжело (да и незачем), то выполним дополнительно несколько более тонких операций.
Нам для работы важны ключевые элементы лица: глаза, нос, губы, уши. Выделим любым способом эти элементы на трансформированном слое и, создав их копии, переместим к соответствующим контурам.
Объединим для упрощения дальнейших действий все вновь образованные слои в один. В нашем случае - Layer 1.

Эталонный слой после объединения вспомогательных слоев
с изображениями носа, рта, лба.

Шаг четвертый - доводка эталонного слоя.
Используя штамп, палец, кисть (кому как удобнее), выполняем следующие операции:

  • корректируем изображение на слое в соответствии с линиями контуров
  • убираем изображение глаз, оставляя при этом тени
  • убираем все лишние детали изображения, частично закрывающие лицо.

Вид эталонного слоя после доводки.

Шаг пятый - убираем лишнее.
Удаляем за ненадобностью слой с контурами.
Для эталонного слоя изменяем режим наложения с Normal на Color.

Вид после изменения режима наложения эталонного слоя.

Шаг шестой - минимум рисования.
Берем кисть, подбираем оптимальный радиус для тонкой работы по контурам, устанавливаем белый цвет и 100% Opacity.
Работая кистью по эталонному слою за пределами изображения лица, убираем телесные оттенки за пределами контура исходного изображения.
Белой же кистью убираем телесные оттенки с глаз и зубов, "чистим" также и одежду у мальчика.
Визуально меня не устраивает цветовая насыщенность - устанавливаю Ctrl+U Saturation равной +20.

Изображение после коррекции областей с телесным оттенком

Шаг последний - цветовая доводка.
На этом этапе наконец-то потребуется минимум навыков если не рисования, то хотя бы цветового восприятия изображения.
Устанавливаю для кисти Opacity на уровне 20% и белым цветом по эталонному слою приглушаю красноту в оттенке волос.
Беру красный цвет, устанавливаю Opacity на уровне 10% и слегка тонирую губы, а затем, соответственно увеличив радиус кисти, - щеки.
Opacity на 100%, цвет на свой вкус - тонирую одежду. Opacity на 10%, цвет серый любой плотности - прохожусь слегка по теням на одежде.
Завершаю работой по фону для большей выразительности изображения.

Полученный результат

Все, работа завершена - объединяю слои, сохраняю изображение. Сравниваю полученное изображение с исходным и с фотографией, которая была использована в качестве эталонной. Если вам не нравится результат, то читайте заключительную часть. Если устраивает - можно остановиться.

Сравниваем

Заключение

Применительно к цифровой обработке я придерживаюсь деления данного вида работ на две категории - "Тонирование" и "Расцвечивание". При этом выполненная выше работа целиком и полностью попадает именно под первое понятие.
Если же говорить о расцвечивании, то необходимо вспомнить о наличии дополнительных характеристик, знание и использование в практике которых позволит значительно повысить достоверность цветопередачи объекта расцвечивания.
Основные тональные градации на каждом элементе изображения - свет, полутень, тень и падающая тень по своим цветовых характеристикам зависят от множества факторов. Это характеристики и положение источников света. Это взаимные рефлексы от участвующих в композиции предметов, которые зависят от характеристик отражения, поглощения и рассеивания материалов этих предметов.
Блики на зрачке, сережке и часовом браслете не могут быть одинаковыми. Рефлексные области на щеке при розовой и голубой блузках также будут различаться. Цвет фона также в значительной степени определяет общую тональность изображения...
Отдельно вынесенной проблемой может стать расцвечивание волос. Достаточно представить отдельные пряди волос с соответствующими тенями, частично закрывающие лицо девушки, чтобы понять сложность качественной работы по расцвечиванию этого образа.
У вас может возникнуть вопрос: почему в заголовок статьи вынесен тем не менее термин "расцвечивание", если я ранее утверждал, что излагаю технологию "тонирования". Очевидно потому, что грань между тонированием и расцвечиванием у каждого своя.

Студия цифровой графики ФОТОБИТ
Анатолий Корольчук

Октябрь 2002

вернуться в faq